cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,019 Views
Message 1 of 6

MyBT app not accepting hub admin password

Go to solution

As title, the Android MyBT app on my Google Pixel3 is not accepting my hub's admin password. Tried all the usual, uninstalled and reinstalled app, factory reset router, changed password on router all to no avail. Any ideas what I am missing?

0 Ratings
Reply
5 REPLIES 5
979 Views
Message 2 of 6

Re: MyBT app not accepting hub admin password

Go to solution

Good morning @licquorice 

How are you today?

Sorry for the problems you're having entering the Hub's admin password on the MyBT app.  Can you check it this morning and let me know if it's still an issue?  I can raise it if so.

Many thanks,

Robbie

0 Ratings
Reply
974 Views
Message 3 of 6

Re: MyBT app not accepting hub admin password

Go to solution

Morning @RobbieMac , yes, still a problem this morning. Very strange, the password works fine accessing the normal management page via a browser on the phone but not via the app.

0 Ratings
Reply
973 Views
Message 4 of 6

Re: MyBT app not accepting hub admin password

Go to solution

@licquorice wrote:

Morning @RobbieMac , yes, still a problem this morning. Very strange, the password works fine accessing the normal management page via a browser on the phone but not via the app.


Thanks @licquorice 

I'll make the team aware of this now.

Cheers,

Robbie

0 Ratings
Reply
962 Views
Message 5 of 6

Re: MyBT app not accepting hub admin password

Go to solution

Thanks @RobbieMac 

0 Ratings
Reply
847 Views
Message 6 of 6

Re: MyBT app not accepting hub admin password

Go to solution

Doh, it was my own fault. I have a second hub as an access point and although sitting next to the main hub the app was connecting to the AP so obviously a different admin password. Thanks to the detective work of the hub team for discovering the cause.

 

0 Ratings
Reply