cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
111 Views
Message 1 of 3

Parental controls not working despite saying 'active'

Hi

My Parental Controls filter is 'active' and set to 'moderate' but is not blocking any website that might fall within the categories (e.g. gambling) that it says should be blocked or even specific websites that I add to the blocked list.

It doesn't seem to block any website, of any description, as far as I can tell. I see that others have had a similar problem but none of the solutions suggested elsewhere work.

It has been like this for months, and when I last tried to get BT to fix it over the phone they were unable to. My BT contract is now up so unwilling to commit to a new contract, and thinking of changing broadband provider, if it can't be resolved quickly and easily.

Can anyone help please?

Thanks.

0 Ratings
Reply
2 REPLIES 2
Highlighted
Moderator
Moderator
105 Views
Message 2 of 3

Re: Parental controls not working despite saying 'active'

Hi @3035,

Welcome to the Community and thank you for posting. I'm sorry the Parental Controls aren't working. Have you tried deactivating the Parental Controls and turning them back on to see if that works?

If that doesn't help, I'll be able to get this investigated. 

I have sent you a private message with instructions on how to contact me.  You can access your messages via the envelope icon at the top right of the screen, or click on this link, Private messages

Thanks

PaddyB

0 Ratings
Reply
Highlighted
Beginner
101 Views
Message 3 of 3

Re: Parental controls not working despite saying 'active'

Tried that many times, on many different days, and doesn't make a difference.
0 Ratings
Reply