cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Contributor
929 Views
Message 1 of 9

Phone connects via bt wi fi at home.

My iPhone and other devices occasionally connect to the BT WiFi with Fon SSID while I am at home, instead of my private SSID. How can I stop this?

0 Ratings
Reply
8 REPLIES 8
Distinguished Guru
Distinguished Guru
903 Views
Message 2 of 9

Re: Phone connects via bt wi fi at home.

Set the devices to ignore the FON SSID. Also, if any of them have the BT Wi-fi app installed, set it to connect automatically to the hub when in range.

--
You can click the thumbs up icon below this message if you think it was helpful.
0 Ratings
Reply
Contributor
880 Views
Message 3 of 9

Re: Phone connects via bt wi fi at home.

If I set them to ignore the BT WiFi SSID, will they connect when I want them to?
How do I set to connect to the hub automatically when in range, i can’t find a setting for this in the app?
0 Ratings
Reply
Distinguished Guru
Distinguished Guru
874 Views
Message 4 of 9

Re: Phone connects via bt wi fi at home.


@Bramshot wrote:
If I set them to ignore the BT WiFi SSID, will they connect when I want them to? Yes, but  the SSID will  automatically be remembered each time so you may have to repeat the procedure.

How do I set to connect to the hub automatically when in range, i can’t find a setting for this in the app?  Open the menu (3 vertical dots top right) > Settings > Make sure "Automatically  connect me ..." is checked.
(All that's on Android but I assume it's similar for an iPhone.)

 

--
You can click the thumbs up icon below this message if you think it was helpful.
0 Ratings
Reply
Contributor
855 Views
Message 5 of 9

Re: Phone connects via bt wi fi at home.

No, not the same. I can get settings in a different way via3 dots for ‘more’ at bottom right. In settings there is no automatic connection option, only play a sound, vibrate, or notify when connected to a BT WiFi hotspot, or update login details, update connection profile, and about the app. I suspect what I need is somewhere in the connection profile, but can find no way to update it.

0 Ratings
Reply
Distinguished Guru
Distinguished Guru
843 Views
Message 6 of 9

Re: Phone connects via bt wi fi at home.

Sorry, Apple is not part of my world but hopefully someone here with appropriate knowledge will step in. Or you could try 0800 00223322, the dedicated phone number for BT Wi-fi.

--
You can click the thumbs up icon below this message if you think it was helpful.
0 Ratings
Reply
Contributor
834 Views
Message 7 of 9

Re: Phone connects via bt wi fi at home.

Thanks pottyperson.
0 Ratings
Reply
Distinguished Guru
824 Views
Message 8 of 9

Re: Phone connects via bt wi fi at home.


@Bramshotwrote:

My iPhone and other devices occasionally connect to the BT WiFi with Fon SSID while I am at home, instead of my private SSID. How can I stop this?


Hi.

Are all the devices Apple products?

If not done so already, have a look at the hub admin section, and the SSID names. There will be a 2.4 & 5 GHz options, both set to the same SSID. I've suggested for years that these should be split when the hub is sent out, since this has caused issues for iPhone/iPad for ages.

The simplest thing to do is add "-5" to the end of the 5GHz SSID, that way all the connected devices shouldn't need setting up again (though they might need to reconnect to wireless).

2.4GHz has a far better reach than 5GHz - hence may solve your issue if it's to do with range.

0 Ratings
Reply
Contributor
818 Views
Message 9 of 9

Re: Phone connects via bt wi fi at home.

I have already turned off the 5 Gig SSID.  SMART is also turned off.

I should add that it does not do it all the time, and the SSID that is joined is the BT with Fon one, not the Wi-fi X.  It has not done it since I told it to forget the wi fi with Fon SSID. It still joins the Wi Fi X when out and about in a BT hotspot, but this does not actually work and give any connectivity, unless maybe it is very slow and I did not have enough patience!

0 Ratings
Reply