cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Durgemeister
Contributor
1,094 Views
Message 1 of 5

Stop Autobackup of USB Devices ?

Go to solution

Hi,

 

This has been bugging me for a while - When I plug a memory stick, Camera, or anything that Windows recognises as a Mass Storage Device into a USB Port, It Automatically backs-up everything to the computer.

 

It wouldn't be such a problem if the program used the location I have set for my Files, which because I have just a small SSD for Windows, is on a second - Data - drive. Instead, it sends it to the default Sync Location (i.e. C:\Users\<username>\BT Cloud) 

 

Is there any way of switching off the back-up, and perhaps getting it to send it to the correct sync location ? I've looked on the dashboard, and there isn't anything remotely related (That I can see anyway !).

0 Ratings
Reply
4 REPLIES 4
pottyperson
Distinguished Guru
Distinguished Guru
1,072 Views
Message 2 of 5

Re: Stop Autobackup of USB Devices ?

Go to solution

Various programs (some probably malicious) are offered for download to enable automatic copying of usb devices. Are you sure you haven't inadvertently acquired one?

--
You can click the thumbs up icon below this message if you think it was helpful.
0 Ratings
Reply
Keith_Beddoe
Distinguished Sage
Distinguished Sage
1,067 Views
Message 3 of 5

Re: Stop Autobackup of USB Devices ?

Go to solution

Google Backup and Sync works the same way, if you plug in an external USB stick, but it asks you whether you want to backup the contents, it does not do it automatically.

 

There must be a preference setting on the BT Cloud agent, to alter that option?

0 Ratings
Reply
Durgemeister
Contributor
1,057 Views
Message 4 of 5

Re: Stop Autobackup of USB Devices ?

Go to solution

@pottyperson wrote:

Various programs (some probably malicious) are offered for download to enable automatic copying of usb devices. Are you sure you haven't inadvertently acquired one?


I don't have anything like that on my PC, if I do it is very well hidden !

0 Ratings
Reply
Durgemeister
Contributor
1,047 Views
Message 5 of 5

Re: Stop Autobackup of USB Devices ?

Go to solution

Okay, I have solved it now...

 

... feel a little silly, as it was an Autoplay option. For reference, I typed in "Autoplay" in the Search programs and files box on the Start menu, and changed the preference for Photos and Videos, via the drop-list menus.

 

Mind you, an important point to make here is that there appears to be a fault in the BT Cloud software, as the option to "Upload to BT Cloud" sends it to the default location for the Sync folders, and not the Sync folders as they are set now, and thus never get uploaded. Maybe this has been overlooked as many have their Photos uploaded via Phone/Tablet software, and Digital cameras often don't need USB to upload these days ?

0 Ratings
Reply