cancel
Showing results for 
Search instead for 
Did you mean: 
C1Rider
Aspiring Expert
441 Views
Message 1 of 7

WiFi at home and Smart Talk

Hello,

 

I've downloaded the Smart Talk app to my phone, received the e_mails and letters confirming my phone number(mobile) is registered.  Checked on-line and it shows me there.

 

Tried to make a couple of calls while " out and about ", no success, got error message on phone with a prompt to go to FAQ's.

 

Tried " at home" with the same result. ( via 192.168.1.x phone connects automatically when in range )

 

Looked for btwifi etc and couldn't see it, or them.

 

Checked my hub and discovered that BT WiFi wasn't " switched on" so clicked on the check status link and found that I was registered and had used some minutes.

 

Here's the question:

 

How do I get this service to work ???? ( and not using the " disconnect everything and restart " option..

 

System shows I am registered so I don't want to attempt to register again and confuse it even more.

 

I can't "switch on" BT WiFi at my hub unless I register.

 

Before registering for Smart Talk I BT WiFi was switched on in my hub.

 

Cheers..

 

0 Ratings
Reply
6 REPLIES 6
Distinguished Sage
Distinguished Sage
439 Views
Message 2 of 7

Re: WiFi at home and Smart Talk

if you are at home and connected to your home wifi then if you open the smarttalk app then select one of your contacts then phone assuming it does not connect what happens?

 

if you have just opted in to BTFON/BTWIFI I think it will update your hub in a few days



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
C1Rider
Aspiring Expert
412 Views
Message 3 of 7

Re: WiFi at home and Smart Talk

Connecting to my HH via wireless ( 192.168.1.x ) now works although my BTFON isn't activated on my HH  Smiley Sad

 

Here's an interesting point :

 

I remember that I [ cancelled ] the BT search option about a week ago, you know the one that suggests sites that you my be wanting.  Now that I have clicked the [ opt in ] for BTFON the search option has returned.

 

So........  Does cancelling the search option also opt out of BTFON ??  Opting in brings back the search option..

 

Are the two linked in some way ??

 

Remember I was opted in to BTFON before I installed Smart Talk..

 

I guess I've answered my own question  Smiley Embarassed

 

Unless you know different !!!

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
409 Views
Message 4 of 7

Re: WiFi at home and Smart Talk

sorry I don't use a hub so can't answer that question



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Highlighted
somersetbob
Contributor
386 Views
Message 5 of 7

Re: WiFi at home and Smart Talk

You don't need to be connected to BT WiFi for this to work, any WiFi network is OK. So when at home just connect to your normal home WiFi connection and it should work. I'm transitioning from BT as we speak but my phone account still works as does SmartTalk through the new providers hub, no BT WiFi or Openzone here anymore.

C1Rider
Aspiring Expert
346 Views
Message 6 of 7

Re: WiFi at home and Smart Talk

That's interesting Somersetbob,

 

I'll try the next time I'm in Tesco.

 

Cheers..

 

ps.  I did click the *opt in* on my HH a few days ago and it's not showing active yet..

0 Ratings
Reply
Distinguished Guru
Distinguished Guru
340 Views
Message 7 of 7

Re: WiFi at home and Smart Talk

somersetbob is right, but I would go further and say that you don't need wifi at all if you're somewhere with a half decent mobile signal.

--
You can click the thumbs up icon below this message if you think it was helpful.
0 Ratings
Reply