cancel
Showing results for 
Search instead for 
Did you mean: 
CaseyJ
Beginner
200 Views
Message 1 of 2

parental controls bein implemented even though I have them turned off

 

Can some one 'please' help.

I had a problem with broadband connection which BT eventually resolved. now with resolving the issue Parental Contaols have been automatically turned on. I logged in to MyBt account  and turned them off waited the obligatory 2 hours . try again.

Still being told by system that

...

has been blocked by BT Parental Controls because the account holder has Light filters on.

 

There was the option to allow access, but I needed to provide the user id and password, which i did. The system indicated the credentials were not correct and I needed to contact the account holder.

 

'I am the account holder'.

 

log into my account and make sure parental controls are off. and they are.

But yet still I get the message that light filters are on. I have also made sure net protect is off .

 

So as a test I logged into mybt account. Truend on parental controls then went to the filters. Then selected custom (as in do not block anything) and then tried to save the settings. System indicates there is a problem and does not save the settings.

So as a further test, I set the level moderate and then clicked save. Sure enough the systes saves the setting. So I go back and set the filter to custom and click save. Same problem again. it can not save the setting.

so it is clearly BT system preventing me from setting the leve I want.

I did go back and trun off parental controls and deleted my settings (for Parental controls) and waited for two hours again.

Still the same issue.

Having read some of the other posts on the fourm. where it suggested to delete parental controls and the reset the hub and then power cycle it. yes it allowed me access, for a few hours.

 

But has now reverted back to the Parental controls being implemented 'again'.

 

Which is clearly indicating it is BT systems automatically enforcing the controls on me, when I have explicitly turned them off.

 

I have rung into the help desk and have spoken to 'numerous' operatives there. They are not able to understand what the issue is. In the sense of one of then insisting that I try a different browser.

They clearly do not have the knoweledge to understand the issue let alone being able to resolve it .

 

PLEASE HELP before I go insane in trying to deal with the helpdesk

 

Regards.

 

 

 

 

0 Ratings
Reply
1 REPLY 1
Moderator
Moderator
172 Views
Message 2 of 2

Re: parental controls bein implemented even though I have them turned off

Hi @CaseyJ,

 

I'm sorry your experiencing issues with your Parental Controls. Did you manage to get this sorted? If not, I'll be able to take a look at this for you.

 

Please can you send me in your details using the "Contact The Mods" link found in my profile.

 

Thanks

 

PaddyB

Community ModeratorPaddyB
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply