Showing results for 
Search instead for 
Do you mean 
Posts: 3
Registered: ‎26-03-2014

Re: New firmware kills VPN

Just want to add myself to this list of people affected by the HH3 firmware upgrade problem.

Current firmware: Version (Type A)
Last updated: 19/03/14

Location: Halifax

Since this upgrade, I connect to VPN for ~20 seconds and then it is dropped.


Rob (3987302) your suggestion about using BT-Fon works for me; so thanks for that. But this is not a complete solution a I can't get to the rest of my wireless network e.g. printer.


Posts: 44
Registered: ‎19-03-2014

Re: New firmware kills VPN

For anyone else who has already logged their issue with the mods and is awaiting an update, I would recommend emailing the CEO as well (easy to find the details online - I can't post them myself though or I'll get in trouble!).


I emailed this afternoon and it has been escalated already, and I've just had this response back - an extract of which is as follows;



I am sorry to hear of the problems you're having with your VPN. Your case has now been escalated to our team and we have now taken full ownership of the problems you are facing.

We have been made aware of some problems with the Home Hub 3 Type A, we are crrently working to fix this however due to the length of time you’ve experienced this problem I’ve arranged for a Home Hub 3 Type B to be sent to you this should resolve the problems. You’ll receive this on Friday. We will give you a call early next week to make sure that the problem is fixed.



Such a relief to have some progress Smiley Happy  I do appreciate the mods logging it and referring it on for me last week, but I suspect they can only do so much and are beholden to higher up people for updates.


I'll keep you all updated on how the new HH3 works out...

Community Manager
Posts: 2,922
Registered: ‎27-01-2010

Re: New firmware kills VPN

Hi Guys,


The Hub team have asked us to pass on their huge thanks for all the help you have given us. The details you have provided have been key to getting to the bottom of what was going on here. As you guys thought, the new firmware ( has introduced an interop issue between the Home Hub 3A and certain types of VPN configuration. 


We are currently working on a resolution to this and will roll out a change to the Hub as soon as possible, but this will take time.  In the short term while we’re working on this we can suggest connecting to your BT-WiFi connection as a workaround for this issue. 


If you are still having problems having tried this workaround please let us know and we will offer further support.




SeanD | Help Site | BT Service Status
Someone Solved Your Question?
Please let other members know by clicking on ’Mark as Accepted Solution’
Try a Search
See if someone in the community had the same problem and how they got it resolved.
Make sure you are logged into the forum otherwise you will not see our contact link when a moderator offers help. When sending us your details please don’t send a Private message (PM), we can’t deal with account/service issues via PM so please use the contact link. Thank You
Posts: 3
Registered: ‎26-03-2014

Re: New firmware kills VPN

Good to see that the Huib team have finally acknowledged that there is an issue. I tried the Broadband email help last week and was completely fobbed off.  I connect to the HomeHub from a desktop PC via a wired connection, so don't think the Wifi workaround would work for me. Any other suggestions?


p.s. I haven't posted on here before, but my problem is exactly as described by everyone else on here. I first experienced the problem last Wednesday (19/3) and have been using a temporary non-VPN connection set up by my company's IT suipport since then. Not ideal.

Recognised Expert
Posts: 1,660
Registered: ‎06-02-2010

Re: New firmware kills VPN

[ Edited ]

This thread is quite interesting, especially as BT DO support VPN's for business customers, then they should be able to support home users with VPN issue's as well.


Also a lot of customers I deal with through work use the BT HomeHubs to connect via VPN to their businesses, so I think when back at work I will mention this issue and see what we can find out as this could put extra workload on our staff trying to diagnose connection issues, when it is a fault of the BT Homehubs firmware...


At the moment my HH5 hasn't updated the firmware, but still annoyed as it rebooted itself and my ee signalbox stopped working. I've had to reset it to see if that fixes it

Posts: 1
Registered: ‎27-03-2014

VPN Loss

Has there been a BT HUB Update in the last week ? I cannot connect to my office from home anymore, which is vital. Our IT guys have run tests and there is nothing wrong with our system, or settings on my Laptop. (I've also selected `Opt Out' in Hub Settings, which the IT guys recommended) Other colleagues around the country can connect. (I'm Aylesbury based, and the Server is in London SE1)
Distinguished Sage
Posts: 30,438
Registered: ‎27-01-2010

Re: VPN Loss

This is a known issue. Please read this thread. Thanks.

Aspiring Contributor
Posts: 5
Registered: ‎21-03-2014

Re: vpn connection- no longer works

thank you

Posts: 3
Registered: ‎26-03-2014

Re: New firmware kills VPN

I emailed BT CEO last night. Just got a call from BT and they do know about this problem and the Hub team are looking into a fix. But there is no date for when this fix will be available. In the mean time, they are sending me a HomeHube 4 to be here tomorrow for free.


So complaining - politely - does get results.

Posts: 5
Registered: ‎27-03-2014

Re: New firmware kills VPN

I have got the same problem. I did my duty and reported the issue and all I got back was:


"I am very sorry to let you know that we donot support issues Virtual Private Network"


It's great to hear a fix is now in development, just a shame I cant do my job in the meantime.