cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
130 Views
Message 1 of 4

550 spam or phishing or malware message

Go to solution

I have recently started to get a 550 spam or phishing  or malware error message when using Outlook to send or forward emails from my BT account. There are no hyperlinks or attachments in the messages. I can send and forward emails directly from my BT webmail account without a problem.

I have previously used Outlook as the front end for BT emails for years without a problem. I changed nothing in Outlook before the problem started and Outlook works perfectly with non-BT emails. I cannot fix the problem so would appreciate some help!

Thanks 

Tags (1)
0 Ratings
Reply
3 REPLIES 3
83 Views
Message 2 of 4

Re: 550 spam or phishing or malware message

Go to solution

Hi @DRB1,

It's good to see that it works ok through our webmail. Are you able to try a different email client other than Outlook to see if the issue is present there too?

Thanks
DanielS

0 Ratings
Reply
66 Views
Message 3 of 4

Re: 550 spam or phishing or malware message

Go to solution

Hi DanielS

I needed to get my email account working again through Outlook, so deleted the POP3 account and reinstalled it using the IMAP protocol. All working fine now. No idea what the POP3 problem was or why it occurred!

Thanks

48 Views
Message 4 of 4

Re: 550 spam or phishing or malware message

Go to solution

Thanks for the update @DRB1 .

Great to see you got this sorted.

Cheers

David

0 Ratings
Reply