cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Yorkshire_Midge
Contributor
359 Views
Message 1 of 3

Anyone having issues with SMTP from a mail client to BT mail today?

Go to solution

I sent a couple of mail messages out first thing this morning, but when I tried sending earlier this evening, the connection is getting bounced with a 535 invalid user ID or password.

 

pop3 receiving is fine - and the option to use the same credentials for SMTP is ticked.  

 

Have tried resetting my BT mail password just on the off chance, but that makes no difference. i.e. pop3 is still working OK with the (changed) password and SMTP isn't.

0 Ratings
Reply
2 REPLIES 2
Yorkshire_Midge
Contributor
349 Views
Message 2 of 3

Re: Anyone having issues with SMTP from a mail client to BT mail today?

Go to solution

Just checked this morning and everything has sprung back into life without my intervention. Hey ho.....

0 Ratings
Reply
lewi
Aspiring Contributor
236 Views
Message 3 of 3

Re: Anyone having issues with SMTP from a mail client to BT mail today?

Go to solution

I'm having exactly the same problem. Some recipents have however said they got the email even though I received the same bounceback message you got. The problem then went away and has come back again today. Interestingly, it appears to happen mainly with emails sent for my chromebook laptop. The ones sent from my Mac desktop don't appear to create the problem. Like you I reset passwords and also like you to no effect. Weird or what?

0 Ratings
Reply