cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
terryavril
Beginner
1,005 Views
Message 1 of 5

Cant Setup account with IMAP

Our email account stopped working a few months ago using IMAP clients (iPad and Thunderbird) when we tried logging in via the webmail, it asked us to change the password, which we did, but upon updating the password to the new password on the iPad and Thunderbird it is still rejecting the password.

I have tried deleting the account from the iPad and resetting it back up again, but it still refuses to accept the password, I have also tried using the BT server settings (mail.btinternet.com) and yahoo (imap.mail.yahoo.com) but neither will accept the password.

Please can a mod take a look at this for me, I work in IT and have setup hundreds of these accounts but this one just wont work on an email client, but works ok in Webmail????

 

0 Ratings
Reply
4 REPLIES 4
Nickh2
Beginner
1,003 Views
Message 2 of 5

Re: Cant Setup account with IMAP

Identical problem since Jan. I think gmail is the answer. I won’t bore you with online ‘chat’ where just get hung up on.
0 Ratings
Reply
terryavril
Beginner
998 Views
Message 3 of 5

Re: Cant Setup account with IMAP

Yes my problem started in Feb, hope that a Mod can pick this up and look into it for me. Trebble checked all the settings are ok!

 

 

0 Ratings
Reply
terryavril
Beginner
986 Views
Message 4 of 5

Re: Cant Setup account with IMAP

Typically about 10 minutes after making this post all seems well again, I have managed to get Thunderbird and iPad going, not sure why its suddenly started working again but it has, will get back to you if problems occur again.

0 Ratings
Reply
Andy_N
Distinguished Guru
964 Views
Message 5 of 5

Re: Cant Setup account with IMAP


@terryavrilwrote:

Typically about 10 minutes after making this post all seems well again, I have managed to get Thunderbird and iPad going, not sure why its suddenly started working again but it has, will get back to you if problems occur again.


Hi, welcome to the forums.

What servers have you got set in TB (and iPad)?

The thing is, it's not a password issue - despite the helpdesk wanting users to change it, and indeed the error message saying ID/Password not recognised or similar.

Changing it though can seem to kick the account into action, but you do need to wait at least 15 minutes before trying apps/clients after changing password - which seems to be the case here. However, on occasions, trying straight away seems to lock out app/client access, meaning another password change (and wait) might be the best thing.

Alternatively, using the old password has still be shown to work - even though webmail access via the BTID is using the new password. That's due to an unknown sync error between BTID/BTMail access, reported here quite a few times.

0 Ratings
Reply