cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Cromag38
Aspiring Contributor
492 Views
Message 1 of 4

Display of text in my email messages

Dear Community,

 

My issue is that the emails I send are showing in a continuous stream to the right, not having a natural break after a fixed amount of characters (for example, if this message were suffering from the same phenomenon, the words "fixed amount of characters...." would have shown in a continuous stream to the right rather than dropping to a new line).

 

I can't see anything in settings that pertains to this, has anybody got any ideas?

 

thanks

 

Michael

0 Ratings
Reply
3 REPLIES 3
gg30340
Distinguished Sage
Distinguished Sage
479 Views
Message 2 of 4

Re: Display of text in my email messages

Log onto your email account and go to the settings found by clicking on your user name at the top right. Once there click on "Mail" then tick the box "Compose messages in rich text format".

0 Ratings
Reply
Cromag38
Aspiring Contributor
470 Views
Message 3 of 4

Re: Display of text in my email messages

Thanks for the reply. Rich text format was ticked already, presumably you didn't mean untick it?
Conceivably the recipient of my email who alerted me to this problem mis-diagnosed what he was seeing
0 Ratings
Reply
gg30340
Distinguished Sage
Distinguished Sage
455 Views
Message 4 of 4

Re: Display of text in my email messages

It could be a problem at the recipient's end. It may be that they are using "Plain Text"  which does not contain any formatting, pictures etc and as such would not display your "Rich Text" message correctly. 

No I did not mean untick it, although as a test you could untick it and send a message to your recipient to see if it displays in the same way as you have sent it.

Does it happen to any other of your recipients?

0 Ratings
Reply