cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
RobertAC
Beginner
924 Views
Message 1 of 23

Email Client

For many years I have used ‘Windows Live Mail’ to download my mail, but this is now unsupported and beginning to show niggly errors.
I have downloaded a new program ‘eM Client’ which has a similar feel and I like the way it operates. However, recently when I try to download I get the following error message – [IMAP] Cannot open folder “(my email address)/Inbox/”. (unrecognized extra arguments to SELECT command)
I posted a request on their forum and received the following reply “If this is a BT account please contact your email provider. Apparently those Pro License users who contacted them had the issue resolved by BT.”
Can anyone help – replies in layman’s English please!

0 Ratings
Reply
22 REPLIES 22
HowD
Beginner
876 Views
Message 2 of 23

Re: Email Client

I've experienced the same problem using EM client and BT email accounts. It seems to have developed recently as there were no such problems a couple of months ago and I haven't updated EM Client since the original install.

0 Ratings
Reply
RobertAC
Beginner
866 Views
Message 3 of 23

Re: Email Client

I thought it was just me!  I have been playing around with the settings (being careful to make a note of what I changed!) and seeing if that makes a difference...anyway, the messages have downloaded but I don't know if that is something I did or whether the program corrected itself...!

0 Ratings
Reply
HowD
Beginner
810 Views
Message 4 of 23

Re: Email Client

Likewise I have been able to access emails but the problem seems to be intermittent. I tend to think the problem is more likely to be with eM Mail. I tried disabling the special folders box in the Menu/accounts/Imap tab and this seemed to work. I also tried the diagnose test in the diagnostics tab. 

0 Ratings
Reply
Normbo
Beginner
789 Views
Message 5 of 23

Re: Email Client

Me too. The emClient team says the problem is with BT..

 

0 Ratings
Reply
Jambonbutty
Newbie
745 Views
Message 6 of 23

Re: Email Client

In eM Client - Menu>Tools>Accounts.

Click the IMAP tab and put your credentials in the use these credentials boxes. Click OK.

 

This worked for me. 

0 Ratings
Reply
Normbo
Beginner
708 Views
Message 7 of 23

Re: Email Client

Jambonbutty - Thanks for that. So far so good!

0 Ratings
Reply
Rider
Beginner
662 Views
Message 8 of 23

Re: Email Client

I also have this problem using emclient on BT and as has been said, it's only started recently.

Excuse me, but what do you mean by :

Click the IMAP tab and put your credentials in the use these credentials boxes. Click OK.

Thanks

0 Ratings
Reply
Rider
Beginner
658 Views
Message 9 of 23

Re: Email Client

I also have this problem using emclient on BT and as has been said, it's only started recently.

Excuse me, but what do you mean by :

Click the IMAP tab and put your credentials in the use these credentials boxes. Click OK.

Thanks

 

ps. I should of said that the user name and password are already filled in correctly and nothing has changed.

0 Ratings
Reply
cornish1
Newbie
650 Views
Message 10 of 23

Re: Email Client

This issue seems to be affecting a lot of people.

I spoke with BT Support their line was if webmail is working fine (which it is) then it isn't their problem, meanwhile emClient are indicating that a BT mail server change has caused the issue and BT need to fix it.

See discussions at: https://forum.emclient.com/emclient

Meanwhile, emClient users are left in limbo intermittently receiving the error message, not ideal.

0 Ratings
Reply