cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Contributor
479 Views
Message 1 of 5

Email Problems

Last week had a problem getting my emails on my phone, it keept saying "password wrong" or "cannot get mail the mail server "mail.btinternet.com" is not responding" after a couple of hours it sorted itself out.

 

At the time it wasnt working I could log into my account online ok and email on my laptop was working ok.

 

Today its doing the same so no emails in or out on my iphone.

 

also 

 

When I try emails through Live Mail it says: "Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity"

 

When I go on line through my browser I can receive emails from another email acc I have ok and I can reply to them ok.

 

The log in details for the online access is exactly the same as those used on my laptop and iphone.

 

Anyone any ideas whats going on............

 

0 Ratings
Reply
4 REPLIES 4
Highlighted
Recognised Expert
443 Views
Message 2 of 5

Re: Email Problems

Yes - me too.

Looks like a general SMTP server failure, or else they have changed the config details and not told anyone.
0 Ratings
Reply
Highlighted
Recognised Expert
440 Views
Message 3 of 5

Re: Email Problems

Don’t know if it’s related but cannot get into My BT either to check network status - showing SSL error. Does BT have firewall issues at present??
0 Ratings
Reply
Highlighted
Recognised Expert
436 Views
Message 4 of 5

Re: Email Problems

Ahh - it was because I was using my company’s visitor Wi-fi. First time that has been an issue. Switching back to 4G data resolved the problem.
0 Ratings
Reply
Highlighted
Aspiring Contributor
426 Views
Message 5 of 5

Re: Email Problems

Its a bl***y nightmare.

 

Managed to get emails back working on my phone (not sure how) and just did a quick repair someone recommended and rebooted laptop and got my emails downloaded, however, it does keep popping up with the allert "your imap server has not responded in 60 seconds" when it evidently has.

 

I had th same issue a couple of weeks ago and it sorted itself out over night, will just have to keep an eye on it.

0 Ratings
Reply