cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
290 Views
Message 1 of 8

Email Rules

When trying to set up new mail rule but getting unable to connect to server or it is slow to respond.  I know this has been posted before but there was no solution given.  The moderator said it was a BT technical issue and was resolved by BT

0 Ratings
Reply
7 REPLIES 7
Highlighted
Distinguished Sage
Distinguished Sage
272 Views
Message 2 of 8

Re: Email Rules

Just checking the basics. Make sure that you give the rule a unique name.

0 Ratings
Reply
Highlighted
Beginner
262 Views
Message 3 of 8

Re: Email Rules

Good point but I am locked out by any attempt to add, edit or delete rules as well as create new ones.  Apparently when the system was upgraded last year the transfer created problems with existing rules (due to non normal characters?).  This had to be resolved by BT as it was an internal issue.

0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
255 Views
Message 4 of 8

Re: Email Rules

What email system are you using. Is it BTYahoo or BTMail.

Have you previously set up rules?

Has your email account recently been migrated from BTYahoo to the new BTMail system?

I have just set up a rule in BTMail without any issues so if you are using BTMail it would appear that it is not a general problem.

 

0 Ratings
Reply
Highlighted
Beginner
247 Views
Message 5 of 8

Re: Email Rules

Well I have been with BT for 14 years so some rules were set up when it was BT Yahoo and some after the separation from Yahoo so a mix .  The previous post indicated that some previous rules had used characters (perhaps non ASCII) that had not migrated when BT dis the upgrade last year.  This had created a problem that the moderator had fixed .  However the solution was not in the hands of the postee.

0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
238 Views
Message 6 of 8

Re: Email Rules

Which email system are you presently on?

Are you using a browser and if so which one or are you setting the rules up on an email client/app and is it on a mobile devices?

Were you migrated from BTYahoo to BTMail and if so this happened in 2014 and stopped shortly after it started so any rules that were set up prior to that and now would have caused a problem long before now.

There was no migration last year. All that happened was that the browser UI (User Interface) changed in preparation for the migration from BTYahoo to the new BTMail system. The migration restarted this year. 

Has your email account been migrated from BTYahoo to BTMail this year? 

 

0 Ratings
Reply
Highlighted
Beginner
226 Views
Message 7 of 8

Re: Email Rules

This is the solution from a previous post.  I am not alone with this problem.  The tech team seem to have fixed the problem for him

 

SBR01
Aspiring Contributor
106 Views
Message 12 of 20
Re: When trying to set up new mail rule but getting unable to connect to server or it is slow to ...

Hello Tom,

I had to get the BT Tech team (in India) involved. They eventually got to the bottom of it after a few attempts. They said the problem was caused by a corrupt rule I had set up. I  cannot remember exactly if this was an invalid character I had included in the rule. If it was I would have though this should have been picked up by some validation prior to the rule being accepted.  In the end I got an email from them asking me to try again and I was able to proceed. 

I think I might have logged the issue twice but cannot find my other post, I was just wondering if I put some more detail on it. 

If I remember correctly I got the tech team involved by raising a complaint from one of the links in the email help section of the website.

I hope this is helpful and you get your problem solved quickly.

 

 

0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
218 Views
Message 8 of 8

Re: Email Rules

Yes and you will also have seen that I posted on that thread and in order to try and assist the OP of that thread I asked him questions that I have asked you and he answered. This was done to try to establish where the problem lies but as you have apparently made up your mind that your problem is exactly the same as the OP of that thread I'll leave to to it. 

 

0 Ratings
Reply