cancel
Showing results for 
Search instead for 
Did you mean: 
BOB1969
Newbie
409 Views
Message 1 of 6

Email Rules

Go to solution

Hi

I hope someone can help me, I have always used BT Webmail for viewing my emails, however I had many rules setup where certain emails were automatically sent to various sub folders in my inbox.

With this new horrible BT webmail, I cannot view my rules nor can I create new rules.

Does anyone here have the same problem?

Thanks for reading.

Bob

0 Ratings
Reply
5 REPLIES 5
Distinguished Sage
Distinguished Sage
406 Views
Message 2 of 6

Re: Email Rules

Go to solution

Which browser are you using?

If using a mobile device make sure that you are using the "full version" of the browser and not the mobile version.

Log onto your email account and go to the settings which are found by clicking on your email address at the top right.

Click on "Mail" and scroll down to "Rules". Click on rules and you should be able to view your rules. To make new rules click on the "add" button.

See links to the "Tips" page which might help you with any other issues you may have.

https://bt.custhelp.com/app/answers/detail/a_id/64151

https://home.bt.com/tech-gadgets/internet/bt-email-settings-tips-auto-reply-signature-spam-113643679...

0 Ratings
Reply
BOB1969
Newbie
395 Views
Message 3 of 6

Re: Email Rules

Go to solution

Hi gg30340

I am using Microsoft Edge.

Your instructions were prefect, many thanks for helping me.

Bob

0 Ratings
Reply
eric4098
Newbie
260 Views
Message 4 of 6

Re: Email Rules

Go to solution

Hi

All my rules have disappeared as well and clicking on 'mail' does nothing - there's just a list of folders underneath. All I can find is an option to block the sender - which isn't really the same. I'm using Firefox on a desktop - am I missing something?

Thanks

Eric

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
249 Views
Message 5 of 6

Re: Email Rules

Go to solution

@eric4098 wrote:

Hi

All my rules have disappeared as well and clicking on 'mail' does nothing - there's just a list of folders underneath. All I can find is an option to block the sender - which isn't really the same. I'm using Firefox on a desktop - am I missing something?

Thanks

Eric


Are you going into the "settings" found by clicking on your user name at the top right and then clicking on "mail"?

0 Ratings
Reply
eric4098
Newbie
243 Views
Message 6 of 6

Re: Email Rules

Go to solution

Ah, no I wasn't looking there.

Thank you. All sorted now.

Eric

0 Ratings
Reply