cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Moderator
Moderator
433 Views
Message 11 of 19

Re: Email messages beng sent to the wrong "local-part" of a domain

Go to solution

Hi @PeterMartinez

I'm sorry for the delay. I have just sent you a PM regarding this and will get back to you again as soon as I know more.

Thanks

ArnieL 

0 Ratings
Reply
Highlighted
Contributor
407 Views
Message 12 of 19

Re: Email messages beng sent to the wrong "local-part" of a domain

Go to solution

I have discovered another situation where this corruption of the "local-part" of a destination email address by one of the intermediate hosts in the path from email subscribers with btinternet.com addresses, causes messages to be misrouted.  This is for messages to destinations @gmail.com.  Emails sent from the btinternet.com domain to an alias address at gmail.com will be wrongly delivered to the parent address (i.e.  without the alias).  This arises because gmail uses the + sign to identify the alias address, and the fault that I have described in this thread results in the + symbol and any text after it being removed by the faulty intermediate host.  I believe this host is synchronoss.net, to whom BT subcontract the provision of email services.

Peter

0 Ratings
Reply
Highlighted
Contributor
387 Views
Message 13 of 19

Re: Email messages beng sent to the wrong "local-part" of a domain

Go to solution

I received an Email from BT on 20th September saying "We are looking into your complaint" and giving me a "VOL..." reference number, but I have not heard anything further.   The only way to chase them would seem to be via the infamous "150" phone number, which I am not going to do.  Could I ask the moderator here to chase them for me please?

Peter

 

0 Ratings
Reply
Highlighted
Moderator
Moderator
380 Views
Message 14 of 19

Re: Email messages beng sent to the wrong "local-part" of a domain

Go to solution

Hello @PeterMartinez ,

Thank you for the update. I sent you a private message on 28 September 2019 to explain the Email Team were still looking into this issue and I would update you again as soon as I hear back from them. I have emailed them again just now to chase this up.

Regards

ArnieL

Highlighted
Beginner
342 Views
Message 15 of 19

Re: Email messages beng sent to the wrong "local-part" of a domain

Go to solution

Peter and I discussed this problem before he brought it to your attention. It has something that has caught me out on a couple of occasions (mercifully without any serious embarrassment arising) but the purpose of this email is to let you know that the matter is causing increasing comment on the  Group Managers' Forum at Groups.io where I am active on several groups.  (The GMF is a peer to peer group and does not involve Groups.io management)

The subject has been posed by other UK contributors there and I have been able to inform them that the matter is being looked at within BT (Peter has also told me about a Private communication sent to him 3 weeks ago) and while I accept that BT providing a target date for its resolution might be unwise I would have hoped that something more would have emerged by now. The silence is rather deafening, as it were.

I know this forum has no "executive authority" but if you think it appropriate you might care to pass on that it is not just Peter who has encountered this problem.

It is also worth noting that  the problem is attracting greater attention because Yahoo is more or less closing its online groups and as a result many groups and their members are migrating to Groups.io. I believe that the total number of new groups tops the 4000 mark and I simply cannot imagine how many individual members that might involve. As many groups have an "international" membership it is reasonable to assume that more than a handful of UK subscribers will have btinternet.com email addresses.

The sooner this can be resolved the better...

Chris

0 Ratings
Reply
Highlighted
Moderator
Moderator
325 Views
Message 16 of 19

Re: Email messages beng sent to the wrong "local-part" of a domain

Go to solution

Hi everyone,

I wanted to let you know this is still an issue we are looking into. I have asked for an update on what is happening with it and will let you know as soon as possible. I'm really sorry we don't have a date for when this will be resolved. 

Cheers

ArnieL

0 Ratings
Reply
Highlighted
Beginner
320 Views
Message 17 of 19

Re: Email messages beng sent to the wrong "local-part" of a domain

Go to solution

Thanks for that. As long as the investigation remains live then we can continue to hope for a resolution.

As the old adage says The impossible we do at once; miracles take a little longer🙂

Chris

Highlighted
Community Manager
Community Manager
278 Views
Message 18 of 19

Re: Email messages beng sent to the wrong "local-part" of a domain

Go to solution

Good morning everyone,

Thanks for highlighting this issue to us and thank you very much for your continued patience while we investigated this issue.

The email team has been in touch to confirm that they have investigated the issue and are now working on a solution.  Unfortunately this is more complex than they would have liked which means a solution is not likely to be available until early next year 2020.

I appreciate this will come as a disappointment and I am very sorry about that.  We wanted to let you know so that you weren't waiting in limbo wondering if and when a fix would be made available.

If I get any further updates in the mean time I will post back here on this thread to let you all know.

Cheers

Sean

0 Ratings
Reply
Highlighted
Contributor
236 Views
Message 19 of 19

Re: Email messages beng sent to the wrong "local-part" of a domain

Go to solution

I can at last report that today 25th February, that this bug has been fixed.  I received an email from a contact at BT to this effect today and have verified by sending myself a test message that it IS fixed.

Peter

0 Ratings
Reply