cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
BobAQ
Beginner
1,847 Views
Message 1 of 4

Email not sending

Go to solution

Hi,

I have had my work emails set up in Outlook for a number of years using my own business web address for the incoming server and BT for the outgoing server.  I had to do it this way as BT refused outgoing emails from my business server.

On Friday, emails suddenly stopped sending and just sat in the outbox.  

I have another email address set up in the same way for another business, which is still working with exactly the same settings for the outgoing server settings.  Therefore, it seems that the problem must be with BT blocking traffic from this particular email address???

I get the following error when testing the emails settings:

Send test e-mail message: The server responded: 421 Cannot connect to SMT

Any help appreciated. Thanks.

0 Ratings
Reply
3 REPLIES 3
Andy_N
Distinguished Guru
1,838 Views
Message 2 of 4

Re: Email not sending

Go to solution

@BobAQwrote:

Hi,

I have had my work emails set up in Outlook for a number of years using my own business web address for the incoming server and BT for the outgoing server.  I had to do it this way as BT refused outgoing emails from my business server.

On Friday, emails suddenly stopped sending and just sat in the outbox.  

I have another email address set up in the same way for another business, which is still working with exactly the same settings for the outgoing server settings.  Therefore, it seems that the problem must be with BT blocking traffic from this particular email address???

I get the following error when testing the emails settings:

Send test e-mail message: The server responded: 421 Cannot connect to SMT

Any help appreciated. Thanks.


Hi, welcome to the forums.

How do you mean BT refused outgoing emails from your server? I use my own domain, as do probably 10s of 1000s of others without issue. What sort of error are you getting?

Are you using a VPN? Have you changed anything at all recently?

BobAQ
Beginner
1,832 Views
Message 3 of 4

Re: Email not sending

Go to solution

Well, what do you know.  Your response got me to check if the email would work sending through my own domain and it did!!

When I first set up email using my domain 5 years ago, after struggling to get it to work and speaking with BT, I was told that the BT servers would not allow traffic from my domain through and that I would need to use the BT server for outgoing email.  It seems that this is no longer the case.

Many thanks for the nudge Andy 🙂

0 Ratings
Reply
Andy_N
Distinguished Guru
1,819 Views
Message 4 of 4

Re: Email not sending

Go to solution

@BobAQwrote:

Well, what do you know.  Your response got me to check if the email would work sending through my own domain and it did!!

When I first set up email using my domain 5 years ago, after struggling to get it to work and speaking with BT, I was told that the BT servers would not allow traffic from my domain through and that I would need to use the BT server for outgoing email.  It seems that this is no longer the case.

Many thanks for the nudge Andy 🙂


Excellent, good news. BT aren't very good at this I'm afraid, and hardly ever understand the question being asked of them. They only answer what they think is correct and often guess. I, like many others, have been using our domains for certainly much longer than 5 years.

Many years ago, sending through BT servers using a personal domain address needed "address verification" to work - which I expect you may have gone through back then. I believe that stopped a few years back.