cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Beginner
292 Views
Message 11 of 32

Re: Email rules not working

My rule are working randomly too since being moved to the new server!

No new rules seem to work.

Is there a user manual, if only to explain all the options, such as the tick box for "Stoping Further Rules"

Why can we not look at and amend the rules on the app?

Also the web version is very slow at reacting to anything you do on it

0 Ratings
Reply
Aspiring Contributor
256 Views
Message 13 of 32

Re: Email rules not working

Sorry but these links do nothing to explain why my mail folder rules, which worked perfectly under BT Yahoo mail, are now intermittent - some work, some don't.

How can a rule which specifies any sender whose address includes my surname (KENT) also choose to move mails from Bloom & Wild, Living DNA and Etsy???

Surely SOMEONE can work out what the problem is and fix it? - I am paying £7.50 a month for this so-called PREMIUM mail, and I don't regard this as a Premium service.

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
250 Views
Message 14 of 32

Re: Email rules not working

The links were not to answer your problem. They were to answer your request for some form of guide book.

0 Ratings
Reply
Aspiring Contributor
235 Views
Message 15 of 32

Re: Email rules not working

Thank you - but it wasn't me asking for a guide, I just wanted to know why things had stopped working properly

0 Ratings
Reply
Contributor
218 Views
Message 16 of 32

Re: Email rules not working

I've been informed by BT there is a current glitch in the system.  The workaround until fixed is to go into the email itself, click on more then source then copy the mail path under X-OWM-Env-Sender. 

If you add this path as the sender in the rules section it will work.

 

Aspiring Expert
205 Views
Message 17 of 32

Re: Email rules not working

This is now a double edge sword. Because the 'rules' don't work as designed, most emails just land in your inbox. Currently useful as you don't get a 'new email' notification in any sub folder you have created, unless you open that folder and hit 'refresh'. See, every cloud... LOL

0 Ratings
Reply
Aspiring Expert
191 Views
Message 18 of 32

Re: Email rules not working


@joannasawrote:

I've been informed by BT there is a current glitch in the system.  The workaround until fixed is to go into the email itself, click on more then source then copy the mail path under X-OWM-Env-Sender. 

If you add this path as the sender in the rules section it will work.

 


Just wanted to post a specific thank you for this. Since, 'migration' I have had several rules which just ceased to work, nothing I did made any difference. I followed your advice, and they have now all bounced back into life again!! Brilliant, one of the best bits of advice I have read on here 😀

0 Ratings
Reply
Contributor
179 Views
Message 19 of 32

Re: Email rules not working

You're welcome.  Just to make you aware I've been informed when the glitch is fixed the "source" rules will stop working and we'll need to set up the rules again in the email address format.  In the meantime at least there's a workaround so I'm happy.

Aspiring Expert
165 Views
Message 20 of 32

Re: Email rules not working

Hey, you don't have a workaround for 'new emails' to be highlighted in sub folders once a rule has put them there, do you? LOL

0 Ratings
Reply