cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
gregston1
Beginner
1,533 Views
Message 1 of 7

Emails NOT getting deleted from BT mail server.

Go to solution

Hello, I want to use POP on different devices, so in Windows Live Mail I have ticked "Leave a copy of messages on server". But to avoid getting junk on all my devices I have also ticked "Remove from server when deleted from 'Deleted Items'" so that having deleted them on my PC say they don't also arrive on my phone. But they're not getting deleted, even after 'double-deleting' them from the deleted items folder. Anyone know why, or how to achieve what I want (I'd rather not go the IMAP route at the moment).
Thanks

Tags (3)
0 Ratings
Reply
6 REPLIES 6
XRaySpeX
Recognised Expert
1,521 Views
Message 2 of 7

Re: Emails NOT getting deleted from BT mail server.

Go to solution

@gregston1 wrote:

when deleted from 'Deleted Items'


There's a double "delete' in that condition. That means it is not just sufficient to delete them in WLM. You also need to have WLM "Empty Msgs from Delete Items upon Exit" (found under Options / Mail / Advanced / Maintenance). Then when you finally exit WLM they will go.

___________________________________________________________________________
If you like a post, or want to say thanks for a helpful answer, please click on the Ratings star on left hand side
0 Ratings
Reply
gregston1
Beginner
1,507 Views
Message 3 of 7

Re: Emails NOT getting deleted from BT mail server.

Go to solution

Thanks for that, but just tested in Windows Mail in Vista and still not deleted. Will check with WLM on Win 10 but suspect it will be the same.

When I try this with my K9 mail app for Android on my phone, it works as expected, so it must be to do with W(L)M rather than the server (problem occurs with other servers, not just BT).

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
1,500 Views
Message 4 of 7

Re: Emails NOT getting deleted from BT mail server.

Go to solution

I have just checked on a Vista machine with WLM using BTMail and it does work.

 

You need to tick the box "remove from server when deleted from deleted items" click apply and OK. 

 

Delete an email then empty the delete box. Close and re-start WLM and it should be removed from webmail/server

0 Ratings
Reply
XRaySpeX
Recognised Expert
1,495 Views
Message 5 of 7

Re: Emails NOT getting deleted from BT mail server.

Go to solution

With some email clients you may need to exit it then start it up again to remove deleted emails from server as it marks them as pending till next time.

___________________________________________________________________________
If you like a post, or want to say thanks for a helpful answer, please click on the Ratings star on left hand side
gregston1
Beginner
1,472 Views
Message 6 of 7

Re: Emails NOT getting deleted from BT mail server.

Go to solution

Brilliant - who'd have thought. So once I've restarted WLM after double deletion, they've finally gone!

Many thanks.

g

0 Ratings
Reply
XRaySpeX
Recognised Expert
1,461 Views
Message 7 of 7

Re: Emails NOT getting deleted from BT mail server.

Go to solution

Thanks! You're welcome :)! Glad I could be of assistance.

___________________________________________________________________________
If you like a post, or want to say thanks for a helpful answer, please click on the Ratings star on left hand side
0 Ratings
Reply