cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Sula
Beginner
395 Views
Message 1 of 3

Emails being marked as spam wrongly

Since the new system has kicked in I have been adding email addresses to my contacts to prevent them from being marked as spam, but this is having no effect at all - can anyone help please? Prior to BT taking over this was not an issue, though some emails were being rejected before I even saw them.... kickstarter for one, though I think I have solved that one now.

TIA

Sheila

0 Ratings
Reply
2 REPLIES 2
gg30340
Distinguished Sage
Distinguished Sage
380 Views
Message 2 of 3

Re: Emails being marked as spam wrongly

As well as adding them to your contacts list you could try adding them to your "safe senders" list. You can find that by clicking on your username at the right hand side then go to Settings > Mail"> Safe Senders.

0 Ratings
Reply
Sula
Beginner
362 Views
Message 3 of 3

Re: Emails being marked as spam wrongly

Great will try that now thanks!
0 Ratings
Reply