cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Sable
Contributor
256 Views
Message 1 of 10

Emails going to Spam not Inbox

I have just realised that some of my messages are going straight to Spam rather than to my Inbox.  These messages are not from new contacts, but (say) shops or organisations I haven't had a problem with.

0 Ratings
Reply
9 REPLIES 9
licquorice
Distinguished Sage
Distinguished Sage
248 Views
Message 2 of 10

Re: Emails going to Spam not Inbox

The BT spam filters catergorise mail as either OK and it goes in your Inbox, definite Spam and it is deleted on the server and never arrives in your mail box at all, or indeterminate and it goes in your spam box for you to decide. If you add the sender to your safe senders list,the spam filters should eventually catch up and send the mails to your Inbox.

0 Ratings
Reply
Sable
Contributor
237 Views
Message 3 of 10

Re: Emails going to Spam not Inbox

These emails are from people/organisations I already have contact with and some of their messages are getting through.  I didn't realise until today when I was just checking through my folders.

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
233 Views
Message 4 of 10

Re: Emails going to Spam not Inbox

All you can do is add the senders to your safe senders list.

0 Ratings
Reply
Sable
Contributor
172 Views
Message 5 of 10

Re: Emails going to Spam not Inbox

As I said,  these are emails from contacts.  Some get through, some do not.  They are not on my blocked list.

 

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
169 Views
Message 6 of 10

Re: Emails going to Spam not Inbox

And as I said, all you can do is add them to your safe senders list. Nobody mentioned a blocked list.

Sable
Contributor
118 Views
Message 7 of 10

Re: Emails going to Spam not Inbox

Do you mean i have to type out each of the addresses or can i mark each email as  safe sender?  Just to add that it is BT who have taken the decision to suddenly send emails from previously accepted senders to spam.  I have changed nothing.

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
116 Views
Message 8 of 10

Re: Emails going to Spam not Inbox

Just mark the sender as a safe sender

When you open the offending mail, click on the 'More' dropdown at the right hand end of the options list and then click on 'Safe Sender'

0 Ratings
Reply
Sable
Contributor
113 Views
Message 9 of 10

Re: Emails going to Spam not Inbox

How do i do thar

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
104 Views
Message 10 of 10

Re: Emails going to Spam not Inbox

See my edited post

0 Ratings
Reply