cancel
Showing results for 
Search instead for 
Did you mean: 
Shirley55
Beginner
1,083 Views
Message 1 of 10

Error 421 too many messages

When attempting to send a message via Outlook a message is being received saying 'too many messages'.  I have sent very few messages today so can see no reason for the message being rejected.  I have had my talk21 email address for years and not had a problem before today.  Strangely I can send a message using web mail  - just not via Outlook.  I believe there is a problem with the smtp server ? 

0 Ratings
Reply
9 REPLIES 9
Distinguished Sage
Distinguished Sage
1,081 Views
Message 2 of 10

Re: Error 421 too many messages

There are countless posts regarding this on the forum, a satisfactory answer has never been given though I'm afraid.

0 Ratings
Reply
Shirley55
Beginner
1,072 Views
Message 3 of 10

Re: Error 421 too many messages

Hmmm, doesn't bode well. I am in the process of changing my ISP provider over to BT for broadband, telephone and television !

0 Ratings
Reply
Distinguished Guru
1,061 Views
Message 4 of 10

Re: Error 421 too many messages


@Shirley55wrote:

Hmmm, doesn't bode well. I am in the process of changing my ISP provider over to BT for broadband, telephone and television !


Hi, welcome to the forums.

Your best bet is to get a Gmail account, and don't use BTinternet email addresses. You will be better of, and not be tied to BT as an ISP if you decide to move later.

Are you getting the error message when sending single emails?

Chances are it will fix itself after a few hours or a few days, so keep trying every few hours - but not continuous.

I expect that there's probably an account flag setting that's somehow got corrupted. I hate to suggest a password change, as that can may appear to reset various account settings.

https://register.btinternet.com/cgi-bin/chpasswdsso

but please wait at least 15 minutes before checking via apps/clients.

 

0 Ratings
Reply
Shirley55
Beginner
1,047 Views
Message 5 of 10

Re: Error 421 too many messages

I am going to update this post to offer others having the same problem a resolution.  As my email was originally a talk21 address that was subsequently now an alias to username.t21@btinternet.com this may not work for everyone but worth giving it a go .  All talk21 addresses were at one time on the yahoo servers so try changing your Account settings in outlook to the following:

Within Outlook go to Account Settings:

Originally incoming and outgoing servers were mail.btinternet.com and mail.btinternet.com and my logon was username.t21@btinternet.com (id username.t21)

Change your pop server to pop.mail.yahoo.com

Change your smtp server to smtp.mail.yahoo.com

On the Outgoing server tab ensure that my outgoing server requires authentication is ticked

On the Outgoing server tab ensure use the same settings as my incoming server is checked

On the Advance tab change the incoming server port to 995 and ensure the 'This server requires an encrypted connection (SSL) is checked

On the Advanced tab change the Outgoing server (SMTP) to port 465 and the 'Use the following type of encrypted connection' is set to SSL

My conclusion to this is that a change has been made to the smtp servers at BT and whereas originally Outlook pointed to the mail.btinternet.com servers they now point to the Yahoo servers (either that or they have made a change to the mapping of the servers !)

 

 

 

0 Ratings
Reply
Shirley55
Beginner
1,044 Views
Message 6 of 10

Re: Error 421 too many messages

PS.  Ensure your username is changed to your talk21 email address

0 Ratings
Reply
Shirley55
Beginner
1,035 Views
Message 7 of 10

Re: Error 421 too many messages

PS. If you have trouble getting outlook to retain the changes you have made to your account settings use Mail 32bit in the control panel and make the changes there.

0 Ratings
Reply
Distinguished Guru
1,021 Views
Message 8 of 10

Re: Error 421 too many messages


@@Shirley55 wrote:

I am going to update this post to offer others having the same problem a resolution.  As my email was originally a talk21 address that was subsequently now an alias to username.t21@btinternet.com this may not work for everyone but worth giving it a go .  All talk21 addresses were at one time on the yahoo servers so try changing your Account settings in outlook to the following:

...

My conclusion to this is that a change has been made to the smtp servers at BT and whereas originally Outlook pointed to the mail.btinternet.com servers they now point to the Yahoo servers (either that or they have made a change to the mapping of the servers !)

 


Hi. Thanks for the feedback.

However, not all users of talk21 accounts may still be accessible by Yahoo, since they may have migrated to BTMail in the middle of 2014 before it was permanently suspended.

Many years ago, when Yahoo took over the mail service for BT, we only recommended using the Yahoo servers if there was issues using mail.btinternet.com - by we I'm really referring to the days BT had a newsgroup server prior to these forums.

@Your original details should still have been @talk21.com, using the full email address as the ID - using the standard mail.btinternet.com servers, along with (in those days) port 25 for smtp with no SSL, pop3 would have been 110 no SSL.

You should still be able to use all the newer port numbers with SSL as you've set, but change the servers back to mail.btinternet.com and use the normal talk21 details. Naturally if that fails, revert to the setup that works.

 

The suffix of .t21 was introduced when talk21 was incorporated into BTinternet, and hence was not really a specific login ID - it was a useful way to check the account, but did work as you've seen.

0 Ratings
Reply
Shirley55
Beginner
1,004 Views
Message 9 of 10

Re: Error 421 too many messages

Using the settings as you suggest reverts back to the original 'too many messages' error.  Something is obviously amiss so I will use the settings that seem to work

0 Ratings
Reply
Distinguished Guru
1,000 Views
Message 10 of 10

Re: Error 421 too many messages


@Shirley55wrote:

Using the settings as you suggest reverts back to the original 'too many messages' error.  Something is obviously amiss so I will use the settings that seem to work


That's great, thanks for trying and for the feedback.

0 Ratings
Reply