cancel
Showing results for 
Search instead for 
Did you mean: 
Lohse
Newbie
1,217 Views
Message 1 of 5

Generic SMTP authentication problem

Dear BT,

 

I have now for days/week been encountering the same SMTP problem when trying to send mails from my BT accounts using MS Outlook 2010 and iOS mail applications (iPad and iPhones).

I have tried all recommended solutions including the following:

 

    1. Deleted account(s) and reinstalled

    2. Tried SSL and non-SSL POP3/SMTP access

    3. Tried different ports

 

All with the same result: SMTP fails to authenticate UID and/or PWD.

 

I can access all ccounts via webmail interface.

 

BT Live Chat suggests contacting mail application/program providers (MS and Apple) ...... how would that help when it's not related to the program?

 

Nothing has changed my end for months but the SMPT error started around the time of BT mail migration.....linked? I think so and I need a swift resolution that doesn't involve me being asked to take BT's problem to a 3rd party.

 

Can someone from BT please give a comprehensive explanation to the problem and how/when it can be corrected?

 

In great anticipation

 

Lohse

0 Ratings
4 REPLIES 4
AAndyO
Aspiring Contributor
1,202 Views
Message 2 of 5

Re: Generic SMTP authentication problem

Lohse,

 

I too have suffered exactly the same issue, tried all the suggested solutions and had the same response...

 

Please BT can someone acknowledge this issue and at least offer some kind of workaround while you try to fix it...

 

I cannot believe how poor the customer service/support is.

 

AndyO

0 Ratings
Lohse
Newbie
1,198 Views
Message 3 of 5

Re: Generic SMTP authentication problem

I tried the following and it worked

SMTP server: smtp.mail.yahoo.con
Authentication: SSL
Port: 465
UID: full email address including @xxxx.yyy
0 Ratings
Petronille
Newbie
1,122 Views
Message 4 of 5

Re: Generic SMTP authentication problem

Same here.  I thought it was my PC until I saw this forum...

BT help!!!!!!!!!!!!!!!!

0 Ratings
markdotai
Newbie
1,098 Views
Message 5 of 5

Re: Generic SMTP authentication problem

Ok for the past week I've been having this exact same problem sending emails from a linked Outlook.com account via SMTP to my btinternet email account.

 

Switching the outgoing SMTP server to be smtp.mail.yahoo.com instead of mail.btinternet.com as you detailed above has solved my problem and sending emails is working again, so thanks!

 

Now I get to complain about BT around this issue ... :

 

- Phoning the BT help line was completely useless. Deleting and re-adding my account within Outlook.com didn't help. After that all he could do was point me to the BT web pages with email program settings:

 http://bt.com/emailsetup

 http://bt.custhelp.com/app/answers/detail/a_id/44917/~/bt-email%3A-what-are-the-settings-for-outgoin...

 

- Unfortunately all the online web pages say you should use "mail.btinternet.com" - which just doesn't work for me ...

 

- I even tried switching to use IMAP for connecting my mobile device email apps directly to btinternet mail (instead of using Outlook.com as a half way house by downloading using POP3). But the experience and performance of IMAP was terrible so I gave up on that.

 

- Note that doing an automatic connection on Outlook.com sets up the send server as mail.btinternet.com. But doing an automatic connection on Outlook.com for an old btinternet child account I have sets up the send server as smtp.mail.yahoo.com.

 

I'm assuming that BT have screwed up something in their switchover so that some of us are still partly linked to Yahoo which is why our sending has to go through that. And I'm also guessing that smtp.mail.yahoo.com will stop working at some point ... Hopefully BT can get their act together before that so mail.btinternet.com works for sending by then ...

 

0 Ratings