cancel
Showing results for 
Search instead for 
Did you mean: 
ridell007
Newbie
393 Views
Message 1 of 6

Incoming Mail Server (IMAP) Error

Hi,

I have been trying to setup my BT internet account in outlook wit hthe following settings:

 

IMAP settings
Incoming Mail Server: mail.btinternet.com
Port: 993 SSL/TLS

SMTP settings

Outgoing Mail Server: mail.btinternet.com
Port: 465 SSL/TLS

Below are screen shots of my settings & as you can see im getting inbound errors but able to send test.

Capture.PNGCapture1.PNGCapture2.PNGError1.PNGInbound.PNGError2.PNG

Please let me know if I am missing anything, from what I can see this should work.

Thanks

 

0 Ratings
Reply
5 REPLIES 5
Distinguished Sage
Distinguished Sage
390 Views
Message 2 of 6

Re: Incoming Mail Server (IMAP) Error

The settings are all correct, but the BT mail servers are known to be flaky so might be worth trying again later.

There are a couple of things you could try but probably won't help. Try using just the first part of your email address (the bit before the @btinternet.com) as the username and you could also try increasing the server timeout to long.

0 Ratings
Reply
ridell007
Newbie
382 Views
Message 3 of 6

Re: Incoming Mail Server (IMAP) Error

Thanks for the reply!

I have tried the username with and without the @btinternet.com but still get the same, I have also tried setting the timeout period to longer but the error comes back within seconds.

I have been trying on and off for a few weeks to get this working but not had any success...

Here is a packet capture, it looks like im getting 2 way ACK:

Capture3.PNG 

Thanks

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
372 Views
Message 4 of 6

Re: Incoming Mail Server (IMAP) Error

Does it work using unencrypted port 143?

0 Ratings
Reply
Distinguished Guru
355 Views
Message 5 of 6

Re: Incoming Mail Server (IMAP) Error


@ridell007wrote:

Hi,

I have been trying to setup my BT internet account in outlook wit hthe following settings:

 

IMAP settings
Incoming Mail Server: mail.btinternet.com
Port: 993 SSL/TLS

SMTP settings

Outgoing Mail Server: mail.btinternet.com
Port: 465 SSL/TLS

Below are screen shots of my settings & as you can see im getting inbound errors but able to send test.

 

Please let me know if I am missing anything, from what I can see this should work.

Thanks

 


Hi, welcome to the forums.

All the info you've given is correct, and I've just done it on my account with O 2013 and it works without issue.

I assume you can login via webmail fine, what other devices are you using to access the account? If you have any checking for email, stop them from checking or turn them off completely. This is to prevent anything from locking the account.

You could try changing the username in the Logon Info section to @btopenworld.com, just to see.

What account type do you have, is it a typical address associated with your BT Broadband account or BT Premium Email?

0 Ratings
Reply
nandrews
Aspiring Contributor
315 Views
Message 6 of 6

Re: Incoming Mail Server (IMAP) Error

I assume the original question was raised because the user wasn't receiving email sometimes. Or was he not connecting to the server at all?

Please allow me to join this thread as a fellow 'sufferer' in the former situation.

My experience is that my Window Live Email app connects and receives my email sometimes. But most times it sits showing Authorising or Connecting and then probably gives up and prompts me to Wait or Cancel.

I just contacted BT (via Chat) and presented my problem, but was told to contact Microsoft and was summarily disconnected from the Chat!

I have put up with the email problem for too long now, many months (even years) and it must be solved.

How can we move this forward and get BT to fix the problem?

Nigel

0 Ratings
Reply