cancel
Showing results for 
Search instead for 
Did you mean: 
jjgraphics
Recognised Expert
609 Views
Message 1 of 15

Mail Problem

Go to solution

Both my wife and I use Apple Mail (POP, not IMAP) on our iMacs running the latest version of macOS and until about a week ago both have functioned faultlessly.

Both machines now intermittently show the "mailbox offline" symbol for some of the e-mail accounts and intermittenltly ask for the passwords for some of the accounts. Sometimes everything works normally.

No changes of any kind have been made to the settings in Mail on either machine. I have verified that all the Mail settings and passwords are correct. 

Using the basic diagnostics, it appears that the POP passwords are being randomly rejected by the BTMail servers whilst the SMTP connection is fine:

Image01.jpg

 

 

 

 

 

 

 

When a message is sent to one of the accounts which appear to be offline, it jumps online and receives the message.

Is anyone else experiencing this problem or have any ideas about what is going on?

Tags (1)
0 Ratings
Reply
14 REPLIES 14
Distinguished Sage
Distinguished Sage
574 Views
Message 2 of 15

Re: Mail Problem

Go to solution

I am going to hazard a guess that you are on the BTYahoo email system and not the BTMail system, is that correct?

If you are, there have been problems with the BT IMAP/POP servers stopping email clients from accessing the users email account for years. The advice from forum users is to do nothing such as changing passwords or deleting and resetting up accounts as this invariably causes more problems than it solves.

If you were still able to access your email via webmail it is obviously not a problem with your email accounts or with your password, hence the advice not to do anything. The problem usually resolves its self in within a few days. 

0 Ratings
Reply
jjgraphics
Recognised Expert
557 Views
Message 3 of 15

Re: Mail Problem

Go to solution

No, I'm on BTMail which has been utterly reliable since I was migrated over quite a while ago. I'm certainly not going to change passwords as I'm well aware of the issues that can cause.

WebMail still works OK . . .

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
544 Views
Message 4 of 15

Re: Mail Problem

Go to solution

That has surprised me that you are on BTMail because the problem you have out lined is similar to the one that generally only affects the BTYahoo system.

The only thing I would try would be to turn of the Homehub for an hour or so in the hope that when you turn it back on you are given a new IP address and it connects to a different email server, other than that I would still suggest that you do nothing to see if it does resolve itself.

0 Ratings
Reply
jjgraphics
Recognised Expert
535 Views
Message 5 of 15

Re: Mail Problem

Go to solution

I'll try turning off the hub and see what happens . . .

0 Ratings
Reply
Highlighted
jjgraphics
Recognised Expert
504 Views
Message 6 of 15

Re: Mail Problem

Go to solution

Turned HomeHub off overnight and it has definitely acquired a different IP address . . . but the intermittent problem with Mail still persists.

0 Ratings
Reply
vmx1200
Beginner
486 Views
Message 7 of 15

Re: Mail Problem

Go to solution

Having the same problem for 5 days now  I either get message "not connected" or  this

Sending' reported error (0x800CCC1A) : 'Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance.'

I use the BTmail IMAP servers and get the same error on three machines using Outlook all of which used to work fine, restarted router numerous times to no avail.

I contacted BT support and they asked if webmail worked, which it does, and said they don't support Outlook and it was my problem

0 Ratings
Reply
jjgraphics
Recognised Expert
419 Views
Message 8 of 15

Re: Mail Problem

Go to solution

The problem I have been experiencing is with the BTMail (not BTYahooMail) POP service using Apple Mail so can't comment about Outlook.

I did not make any changes to Mail or to my Mac (or to my wife's) before the problem started and have made none since, but the problem seems to be gradually going away as I have only experienced one or two drop-offs in the last forty-eight hours. I can only assume that there is/was some sort of transient issue with the BT servers. Time will tell . . .

0 Ratings
Reply
Moderator
Moderator
398 Views
Message 9 of 15

Re: Mail Problem

Go to solution

Hi @jjgraphics,

Thank you for posting, I'm happy to see that the BT email is back working as it should. My colleagues in the email team have seen your thread and would like to better understand what was causing the issue.

They've asked if possible if you could send in your details to help with the investigation. 

I have sent you a private message with instructions on how to contact me. You can access your messages via the envelope icon at the top right of the screen, or click on this link, Private messages

Thanks

PaddyB

 

0 Ratings
Reply
Moderator
Moderator
396 Views
Message 10 of 15

Re: Mail Problem

Go to solution

Hi @vmx1200,

There were a few changes made last night that should have resolved the issue. If your still experiencing issues with your BT email, please post back and let me know.

Thanks

PaddyB

 

0 Ratings
Reply