cancel
Showing results for 
Search instead for 
Did you mean: 
Padmeister
Aspiring Contributor
911 Views
Message 1 of 32

Mail won't send unless I'm logged on to BTYahoo in a browser window

Hi folks

 

Hope you can help me with this one.

 

For the last month I've been unable to send emails from Outlook unless I log in to BTYahoo.  I can receive emails fine but that's presumably because I use a separate plusmail account as my incoming server.  Every time I try to send an email I get an error message saying that my username or password haven't been recognised by the server.

 

The weird thing is that if I log in to BTYahoo at the same time as sending an email it sends just fine (which proves that there's nothing wrong with the username or password).

 

To prove that it's not an Outlook issue I've set upThunderbird on a separate laptop with the same settings.  Exactly the same problem!!  Emails send but only when I'm logged in to the BTYahoo homepage.

 

It's clearly a problem with BT's server but does anyone have any idea why this might be happening?

0 Ratings
Reply
31 REPLIES 31
Distinguished Sage
Distinguished Sage
908 Views
Message 2 of 32

Re: Mail won't send unless I'm logged on to BTYahoo in a browser window

 
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
905 Views
Message 3 of 32

Re: Mail won't send unless I'm logged on to BTYahoo in a browser window

In the settings have you checked the box " my server requires authentication"?
0 Ratings
Reply
Padmeister
Aspiring Contributor
896 Views
Message 4 of 32

Re: Mail won't send unless I'm logged on to BTYahoo in a browser window

Yes, that box is checked. Should it be?
0 Ratings
Reply
Distinguished Guru
896 Views
Message 5 of 32

Re: Mail won't send unless I'm logged on to BTYahoo in a browser window


@Padmeister wrote:

Hi folks

 

Hope you can help me with this one.

 

For the last month I've been unable to send emails from Outlook unless I log in to BTYahoo.  I can receive emails fine but that's presumably because I use a separate plusmail account as my incoming server.  Every time I try to send an email I get an error message saying that my username or password haven't been recognised by the server.

 

The weird thing is that if I log in to BTYahoo at the same time as sending an email it sends just fine (which proves that there's nothing wrong with the username or password).

 

To prove that it's not an Outlook issue I've set upThunderbird on a separate laptop with the same settings.  Exactly the same problem!!  Emails send but only when I'm logged in to the BTYahoo homepage.

 

It's clearly a problem with BT's server but does anyone have any idea why this might be happening?


Hi. Welcome to the forums.

 

Your experience does seem to be similar to many similar reports. Sometimes using webmail (i.e. via BTYahoo! as you've said) can trigger the system into life for using mail clients like Outlook.

 

There have been issues with some users using multiple devices connected at the same time, e.g. smartphones and tablets at the same time as a PC/MAC.

 

Also it doesn't always affect the whole account, as some sub accounts can be unaffected.

 

The fact that you've had this problem for a month does indicate an extra issue, which may be an account problem rather than a local software failure.

 

How do you login to BTYahoo! webmail via a browser ? Is it a direct link or using the portal ? In other words, if you go to :-

 

www.bt.yahoo.com

 

do you see the "news" type interface, or does it go directly into the mail system ?

0 Ratings
Reply
Padmeister
Aspiring Contributor
894 Views
Message 6 of 32

Re: Mail won't send unless I'm logged on to BTYahoo in a browser window

Hi Andy

When I log in it goes to the news interface
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
888 Views
Message 7 of 32

Re: Mail won't send unless I'm logged on to BTYahoo in a browser window

Yes the box should be checked. You could in the setting for outgoing mail check the port being used. If its port 25 try 487 or 587
0 Ratings
Reply
Distinguished Guru
875 Views
Message 8 of 32

Re: Mail won't send unless I'm logged on to BTYahoo in a browser window


@Padmeister wrote:
Hi Andy

When I log in it goes to the news interface

Thanks. That removes one possible issue, that being the account is set to "basic", which only allows webmail (not news) access.

0 Ratings
Reply
Padmeister
Aspiring Contributor
847 Views
Message 9 of 32

Re: Mail won't send unless I'm logged on to BTYahoo in a browser window

I've checked the account and it's set to allow POP3.  It should be fine.

 

Do you have any idea what else it could be?

0 Ratings
Reply
Distinguished Guru
842 Views
Message 10 of 32

Re: Mail won't send unless I'm logged on to BTYahoo in a browser window


@Padmeister wrote:

I've checked the account and it's set to allow POP3.  It should be fine.

 

Do you have any idea what else it could be?


Hi again.

 

I've just re-read your initial post and you mention Plusnet. I assume this is completely separate account.

 

@Although nothing should have changed, can you re-check your Outlook account for your BTinternet email address. When it says username or similar, you can try without @btinternet.com (or with it if it's not there), and also overwrite the password in case somehow that has gone wrong. I do understand you've tried Thunderbird as well.

 

Believe me, it's easy to make even the slightest mistake in the username, or indeed the mail server name - including putting in spaces that shouldn't be there.

0 Ratings
Reply