cancel
Showing results for 
Search instead for 
Did you mean: 
Padmeister
Aspiring Contributor
723 Views
Message 11 of 32

Re: Mail won't send unless I'm logged on to BTYahoo in a browser window

Hi Andy

 

I kept the Plusnet account to receive emails.  I've had it for years and use it as my incoming account.  When I moved to BT for my broadband I kept this account as my incoming account and set up the outgoing emails with my BT account details.  I have changed the password on that account twice but every other detail remains the same.  Emails were sending fine until the end of December.

 

i have checked and rechecked the settings and I'm sure they're correct.  I can't send emails using Outlook until I log on to the BTYahoo site, then they send first time.

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
712 Views
Message 12 of 32

Re: Mail won't send unless I'm logged on to BTYahoo in a browser window

In the settings you have said that you checked the box " my server requires authentication". This may be stating the obvious but have you checked that you have entered the correct log on and password for this authentication or ticked the box "use the same as incoming mail" is ticked.

0 Ratings
Reply
Distinguished Guru
711 Views
Message 13 of 32

Re: Mail won't send unless I'm logged on to BTYahoo in a browser window


@Padmeister wrote:

Hi Andy

 

I kept the Plusnet account to receive emails.  I've had it for years and use it as my incoming account.  When I moved to BT for my broadband I kept this account as my incoming account and set up the outgoing emails with my BT account details.  I have changed the password on that account twice but every other detail remains the same.  Emails were sending fine until the end of December.

 

i have checked and rechecked the settings and I'm sure they're correct.  I can't send emails using Outlook until I log on to the BTYahoo site, then they send first time.


Thanks for the info. Sorry for any inference, I was doing a belt and braces check. It does happen. A mate of mine a while back was checking his account and was adamant he had the right details. In the end he found out he was looking at the wrong email address, his had a "." in the name, whereas he was checking one without Smiley Happy

 

Again for clarification. You are saying that emails will work via Outlook, but only after logging in via BTYahoo! moments beforehand ?

 

@Have you tried adding the @btinternet.com (or removing) from the Outlook Logon Information "User Name" settings ? You may also like to try @btopenworld.com. This is only for that item.

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
698 Views
Message 14 of 32

Re: Mail won't send unless I'm logged on to BTYahoo in a browser window

I think we need to go back to basics with this. Can you check that you have all the settings as outlined below. It may be that you have entered a different incoming mail server as I note that you are using your Plusnet account to receive mail.  Can you check in the outgoing mail authentication that you have entered the correct authentication for Yahoo and that the box “use the same as incoming” is not ticked as this will be trying to send the mail via plusnet and not Yahoo.  The settings below are provided by BT Yahoo on their help pages.

 

Incoming mail server settings

  • POP server: mail.btinternet.com
  • Use SSL
  • Port: 995

Outgoing mail server (SMTP) settings

  • SMTP server: mail.btinternet.com
  • Use SSL
  • Port: 465
  • Use authentication
  • Account Name/Login Name: Your BT Yahoo! Mail ID (your email address without the "@btinternet.com" domain, for example, "jo.bloggs")
  • Email Address: Your BT Yahoo! Mail address (for example, "jo.bloggs@btinternet.com")
  • Password: Your BT Yahoo! Mail password
0 Ratings
Reply
Distinguished Guru
686 Views
Message 15 of 32

Re: Mail won't send unless I'm logged on to BTYahoo in a browser window


@gg30340 wrote:

I think we need to go back to basics with this. Can you check that you have all the settings as outlined below. It may be that you have entered a different incoming mail server as I note that you are using your Plusnet account to receive mail.  Can you check in the outgoing mail authentication that you have entered the correct authentication for Yahoo and that the box “use the same as incoming” is not ticked as this will be trying to send the mail via plusnet and not Yahoo.  The settings below are provided by BT Yahoo on their help pages.

 

Incoming mail server settings

  • POP server: mail.btinternet.com
  • Use SSL
  • Port: 995

Outgoing mail server (SMTP) settings

  • SMTP server: mail.btinternet.com
  • Use SSL
  • Port: 465
  • Use authentication
  • Account Name/Login Name: Your BT Yahoo! Mail ID (your email address without the "@btinternet.com" domain, for example, "jo.bloggs")
  • Email Address: Your BT Yahoo! Mail address (for example, "jo.bloggs@btinternet.com")
  • Password: Your BT Yahoo! Mail password

@Just to note, for incoming mail. port 110 and no SSL, and for smtp, port 25 (or 587) and no SSL - and the Account name/Login name (User Name) can be with or without @btinternet.com (or @btopenworld.com).

 

A lot of combinations will work, and some may work and not others - as well as some may work some people, yet not for others!

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
682 Views
Message 16 of 32

Re: Mail won't send unless I'm logged on to BTYahoo in a browser window

I agree with the settings which you have provided Andy and they are the settings that I would normally use however I got these settings from the BT help pages http://help.yahoo.com/l/uk/bt/mail/ymail/context/mltampopbas.html and thought that since they provide them it may be worth a try using them. I suspect that it is a basic setting in either the incoming or more likely the out going server settings and that it is connected with how the Plusnet account has been set up to receive mail. 

0 Ratings
Reply
Padmeister
Aspiring Contributor
656 Views
Message 17 of 32

Re: Mail won't send unless I'm logged on to BTYahoo in a browser window

Thanks Andy - I didn't take any offence.  I was just explaining the settings and what I'd tried in terms of changing them. I've now gone right back to basics and used all the settings that you recommend for the outgoing server.

 

My incoming server settings are the ones for my plusnet account and they work fine (port 110, no SSL, username = my username@plus.com).  The outgoing server (SMTP) is set to port 587, no SSL, user name = my username@btinternet.com

 

What I still don't understand is that  if my settings are incorrect surely mail wouldn't send at all?  Instead, as soon as I log on to BTYahoo it sends.  Surely that wouldn't happen if my password or username were incorrect?

 

I know I've said this before but when the problem first occurred I hadn't made any changes at all to the settings.  I hadn't touched them for over a year so I don't see how the problem could be at my end.  Is there something I'm missing?

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
651 Views
Message 18 of 32

Re: Mail won't send unless I'm logged on to BTYahoo in a browser window

What server are you using for out going. Is it mail.btinternet.com or a plusnet one? Also check in mail options that the box "send messages immediately" is ticked.

0 Ratings
Reply
Padmeister
Aspiring Contributor
635 Views
Message 19 of 32

Re: Mail won't send unless I'm logged on to BTYahoo in a browser window

Hi Andy

 

"Again for clarification. You are saying that emails will work via Outlook, but only after logging in via BTYahoo! moments beforehand ?"

 

Yes emails do work via Outlook but only after logging in moments before.  Equally if I log in while the mail client (Thunderbird on my laptop, Oulook on the desktop) is trying and failing to send the message, the message will then immediately go

 

"Have you tried adding the @btinternet.com (or removing) from the Outlook Logon Information "User Name" settings ? You may also like to try @btopenworld.com. This is only for that item."

 

I have tried removing and re-adding the @btinternet.com as well as retyping the password.

0 Ratings
Reply
Padmeister
Aspiring Contributor
635 Views
Message 20 of 32

Re: Mail won't send unless I'm logged on to BTYahoo in a browser window

I'm using the BTInternet server.  I'm on Infinity so can't use the Plusnet server for outgoing mail as far as I'm aware.

 

The box is checked - yes

0 Ratings
Reply