cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Stephen5000
Expert
707 Views
Message 1 of 10

New issue - replying to email results in 'blank text'!!

Recently, when hitting 'reply' to an email, if whilst writing you hit the enter key to start a new paragraph, the input simply disappears for text. I noticed after typing for a couple of minutes then when glancing at the screen, noting there was no words LOL

There is an easy workaround in that you just type the response all in one single paragraph, then can start to divide it into paragraphs by placing the cursor where you want, and hitting the 'enter' key. Still, very annoying fault which has only surfaced as it never did this before!

0 Ratings
Reply
9 REPLIES 9
licquorice
Distinguished Sage
Distinguished Sage
702 Views
Message 2 of 10

Re: New issue - replying to email results in 'blank text'!!

Ok a workaround for you.

It bizarrely only seems to be after the first carriage return, so just reposition your cursor at the next line and carry on as normal.

0 Ratings
Reply
Stephen5000
Expert
693 Views
Message 3 of 10

Re: New issue - replying to email results in 'blank text'!!

I'm afraid that doesn't work - the cursor simply disappears after a carriage return! I can't locate it anywhere, unless I click adjacent to the last word typed, then it re appears LOL It's as if it gets stage fright!

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
687 Views
Message 4 of 10

Re: New issue - replying to email results in 'blank text'!!

Type your first line, press return ONCE only rather than twice. Cursor will be blinking on next line, left click on it and press return again. All will then be back to normal operation.

0 Ratings
Reply
Stephen5000
Expert
675 Views
Message 5 of 10

Re: New issue - replying to email results in 'blank text'!!

LOL, yep, bad habit of mine, double spacing! Still, an odd fault don't you think? Wonder if they'll ever fix it...

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
671 Views
Message 6 of 10

Re: New issue - replying to email results in 'blank text'!!

Indeed it is, I suppose they might get round to fixing it one day.

But you are well aware of my proper solution. 😉

I have flagged it to the mods to pass on to the mail team.

JohnC2
Moderator
Moderator
620 Views
Message 7 of 10

Re: New issue - replying to email results in 'blank text'!!

Hi @Stephen5000  thanks for highlighting this issue when replying to emails.

Would you let me know the details of the browser/OS and any config (view). Is it richui or touchui etc?
Also would you be able to post a screenshot? (be careful to ensure no personal information is included)

Cheers

John

 

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
613 Views
Message 8 of 10

Re: New issue - replying to email results in 'blank text'!!

@JohnC2  It seems to be confined to Firefox using rich text. Firefox plain text, Opera rich and plain, Edge rich and plain and Chrome rich and plain all seem ok.

Stephen5000
Expert
605 Views
Message 9 of 10

Re: New issue - replying to email results in 'blank text'!!


@licquoricewrote:

@JohnC2  It seems to be confined to Firefox using rich text. Firefox plain text, Opera rich and plain, Edge rich and plain and Chrome rich and plain all seem ok.


Thank you for your detailed response - I was really wondering how I would attach a screenshot of 'nothing' LOL

0 Ratings
Reply
JohnC2
Moderator
Moderator
592 Views
Message 10 of 10

Re: New issue - replying to email results in 'blank text'!!

Thanks for that info. The email team are looking into this issue and I'll update you when they get back to me.

cheers

John