cancel
Showing results for 
Search instead for 
Did you mean: 
Robin67
Beginner
743 Views
Message 1 of 5

Outlook 2010 can no longer send and receive from my btinternet email account

Go to solution

This is a strange one. After many years of working without problem, for the last week I've been unable to send and receive emails in Outlook 2010 using my btinternet address. I also have an outlook.com email account and that continues to work fine in Outlook.

This is the error I get in Outlook when trying to send/receive with my btinternet account:
error 0x80042108) : Outlook cannot connect to your incoming (POP 3) e-mail server.

I'm using Outlook 2010 on a Windows 7 PC. I haven't changed my btinternet password recently and I can still send and receive using BT Yahoo webmail.

I use Norton 360 for protection but keep its integration with Outlook disabled.

I've tried creating a duplicate account in Outlook but receive the same errors.

I've scanned my hard disk for errors but everything's fine.

Can anyone help? Many thanks.

Tags (3)
0 Ratings
Reply
4 REPLIES 4
Distinguished Sage
Distinguished Sage
739 Views
Message 2 of 5

Re: Outlook 2010 can no longer send and receive from my btinternet email account

Go to solution

Probably just a glitch that will correct itself. Seems to be all too frequent recently.

0 Ratings
Reply
Robin67
Beginner
736 Views
Message 3 of 5

Re: Outlook 2010 can no longer send and receive from my btinternet email account

Go to solution

Really? It's been about 10 days now and send/receive has failed every single day.

 

Is this a known problem at BT's end?

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
732 Views
Message 4 of 5

Re: Outlook 2010 can no longer send and receive from my btinternet email account

Go to solution

You could try changing your mail servers to pop.mail.yahoo.com and smtp.mail.yahoo.com and see if that helps.

Robin67
Beginner
716 Views
Message 5 of 5

Re: Outlook 2010 can no longer send and receive from my btinternet email account

Go to solution

Amazing. I think you might have been right the first time - a glitch. I just tried it again and, for the first time in 10 days, it worked and downloaded all of my new messages!

 

 

0 Ratings
Reply