cancel
Showing results for 
Search instead for 
Did you mean: 
lel
Beginner
2,148 Views
Message 1 of 17

Outlook 2013 emails showing sent but not being received

Hi all

It appears that for the last few days any emails I have sent have not been received. They are not stuck in my Outbox and are sitting in my Sent items. If I run a test message from my Outlook profile, it sends and one time it has been received back. ic an receive emails from everyone else.

 

 If I send an email from my Iphone for the BT email account ( Bt yahoo) emails are being sent and received.

 

My iPhone has the outgoing server as YAhoo!SMTP Server and server port 465. My Outlook has mail.btinternet.com and server port 587 as settings. I am using POP not IMAP and made no changes which might have provoked this problem.

 

This problem  has just started suddenly. Probably from about Friday 23rd Jan.

 

Any advice welcome. I repaired the account in Outlook but this has had no effect.

Windows 8.1 is op system.

 

many thanks

 

Tags (2)
0 Ratings
Reply
16 REPLIES 16
Distinguished Sage
Distinguished Sage
2,147 Views
Message 2 of 17

Re: Outlook 2013 emails showing sent but not being received

Use port 465 and SSL with mail.btinternet.com. Tick the box authentication required.

0 Ratings
Reply
lel
Beginner
2,142 Views
Message 3 of 17

Re: Outlook 2013 emails showing sent but not being received

Liquorice,

I have my "outgoing server requires authentication" ticked already, and use same settings as incoming server. Have changed port to 465 and "use the following type of encrypted connection" now set to SSL.

 

 

Still no joy.

 

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
2,140 Views
Message 4 of 17

Re: Outlook 2013 emails showing sent but not being received

It might be worth trying unticking use same settings as incoming server and enter the user name and password manually.

0 Ratings
Reply
lel
Beginner
2,124 Views
Message 5 of 17

Re: Outlook 2013 emails showing sent but not being received

still no joy.

 

Why would this suddenly stop working? Server changes / faults at BT?

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
2,119 Views
Message 6 of 17

Re: Outlook 2013 emails showing sent but not being received

There seem to be a number of reports of problems with Outlook 2013, has it had an update recently?

0 Ratings
Reply
lel
Beginner
2,114 Views
Message 7 of 17

Re: Outlook 2013 emails showing sent but not being received

Not that I am aware of ... Just had updates today and restarted now but no difference. Will check Microsoft forums but I have never experienced anything like this before!

0 Ratings
Reply
Distinguished Expert
Distinguished Expert
2,106 Views
Message 8 of 17

Re: Outlook 2013 emails showing sent but not being received


@lel wrote:

Not that I am aware of ... Just had updates today and restarted now but no difference. Will check Microsoft forums but I have never experienced anything like this before!


You should look at the Microsoft forums first to see if others have had this problem, before posting a query to them. Sometimes there are UK users who may have seen this.

However I did have a similar problem a few weeks ago on one device only -  Outlook 2013 on a Windows 7 laptop, and it "went away" after 4 days.

 

Not much consolation.

dpatt
Aspiring Contributor
2,080 Views
Message 9 of 17

Re: Outlook 2013 emails showing sent but not being received

I think the fault may lie in BT.  Have you seen the message displayed on bt.com/help and also on the log on page:

 

"BT Mail and BT Yahoo issue.  We’re aware of a problem that may be preventing some customers from accessing, sending or receiving their emails. We’re sorry about this and are working hard to fix it as soon as possible"

 

I experienced the problem last week and over the week-end and spent many hours on the 'phone with BT Help people who were very good and, touch wood, it seems to have been resolved.  I think it is an issue with the migration from Yahoo to BT mail.

lel
Beginner
2,070 Views
Message 10 of 17

Re: Outlook 2013 emails showing sent but not being received

Thank you. I have been trying not to call them as I don't have hours to spend. I suspected it may have been related to the switch.
0 Ratings
Reply