cancel
Showing results for 
Search instead for 
Did you mean: 
Moderator
Moderator
195 Views
Message 11 of 15

Re: Outlook error message 0x80042110

Go to solution

@Laura_H wrote:

@Matt-S 

Hi again, Matt-S, just wanted to let you know that webmail is working fine now.  I turned it off, went to bed and tried it again this morning to find it all working as it should.  The ghost mail has gone, I've been able to access the various subfolders and delete as needed and Outlook is now sending and receiving correctly.

So, fingers crossed, that's all my issues solved.

Thanks for all your help.

Laura


Hi @Laura_H 

Thanks for posting back!

I'm pleased to see that this is solved now.  @Matt-S is in later and I'll let him know you've posted back!

Have a good day 😊

Cheers,

Robbie

0 Ratings
Reply
abaillie
Newbie
174 Views
Message 12 of 15

Re: Outlook error message 0x80042110

Go to solution

Hi,

 

Just before we all pat ourselves on the back and go off, I have exactly the same problem since 7/9/2019 with the same message.  So how do you fix it?

Why has it happened?

What is being done to prevent it happening again?

Why am I leanring of the issue through a forum?

 

Oh and since this forum needs email verifciation to register kindly explain how one is meant to do that when my inbound email system is NOT working?

Having circumnavigated that issue but how the  XXXX do you then exit the forum permanently from the registered email?

Andrew

 

0 Ratings
Reply
Distinguished Guru
165 Views
Message 13 of 15

Re: Outlook error message 0x80042110

Go to solution

@abailliewrote:

Hi,

 

Just before we all pat ourselves on the back and go off, I have exactly the same problem since 7/9/2019 with the same message.  So how do you fix it?

Why has it happened?

What is being done to prevent it happening again?

Why am I leanring of the issue through a forum?

 

Oh and since this forum needs email verifciation to register kindly explain how one is meant to do that when my inbound email system is NOT working?

Having circumnavigated that issue but how the  XXXX do you then exit the forum permanently from the registered email?

Andrew

 


Hi, welcome to the forums.

Rather than use a btinternet email address, use something else like Gmail instead.

This error seems to indicate a server issue - I say this because the same error is reported on the Sky forums as they use Yahoo for their mail provider - like some of BTinternet emails.

The solution seems to indicate to use IMAP rather than pop3 - but clearly does not mean everyone is affected.

With regard learning about it in a forum - I can't see how else you would learn about it! It's not a generic fault, so a google search will bring up forum posts on this issue (and other websites of course).

Naturally, back up your pst file or similar in Outlook before making any changes. You can't alter the account from pop3 to IMAP and have to set up a new account within Outlook.

0 Ratings
Reply
SosRigs
Newbie
132 Views
Message 14 of 15

Re: Outlook error message 0x80042110

Go to solution

Not very satisfactory. I have the same problem through pop3 in outlook (iphone email receiving ok).

I've followed all the tips with no success. I also have the ghost email reported earlier, which I cannot view in browser and cannot delete.

I want to continue with pop3 as I also keep different copies of emails in various folders and it works for me so I don't want to use imap.

Surely if this is a server problem then there must be a solution coming from them.

Very frustrating, as I normally am able to solve pc and email issues  myself. I'm now three days into this and having spent countless time trying to sort.

0 Ratings
Reply
Laura_H
Beginner
114 Views
Message 15 of 15

Re: Outlook error message 0x80042110

Go to solution

@SosRigs 

I can only tell you what worked for me, which is why I've marked this as solved.  The advice I was given has worked.  I don't know how or why, as I'm not technically minded.  Hence needing to ask the question on here.

I set up an IMAP account on my Outlook, backed up my POP3 account and then deleted it (which actually made no difference to the emails in my inbox, which all remained where they were), the trash folder was the only thing which transfered across from webmail, not my inbox.  I don't know why.  I got a message saying 'couldn't update headers' or something like that.  I deleted the IMAP account and tried again, which still didn't bring in my existing inbox, but did receive new mail and deleting trash in Outlook deleted it in webmail, so it was synching somewhere along the line.

I don't like the IMAP set up, like yourself, so I set up the POP3 account again - you will have to do this manually, as IMAP is the default set up choice.  I was then able to receive ALL the outstanding messages from webmail - the older ones and the newly received, so I deleted the IMAP account.  The ghost mail did not appear in any of the three inboxes, then webmail wouldn't work, but when I came back to it the next morning it did and there was no sign of the ghost mail.  I can't say what happened to it, or why webmail wouldn't work and then did without me having done anything.  I would suggest you start your own thread, as the moderators may not be watching this one to answer further enquiries now it's marked as solved.

0 Ratings
Reply