cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
jeanniep
Beginner
505 Views
Message 1 of 6

Passwords for emails

Go to solution

why does my email now require a password every time i go into it for it to sync or send a message?

0 Ratings
Reply
5 REPLIES 5
gg30340
Distinguished Sage
Distinguished Sage
494 Views
Message 2 of 6

Re: Passwords for emails

Go to solution

On what device and how are you accessing your email. Is it by using a web browser or an email client/app.

If you are using your email via an email client/app, in the settings make sure you have ticked the box "remember password".

0 Ratings
Reply
jeanniep
Beginner
486 Views
Message 3 of 6

Re: Passwords for emails

Go to solution

It happens on my laptop via Outlook. It's only started happening in the last few weeks since BT sent an email about new Emails service.

It doesn't happen on my phone.

0 Ratings
Reply
gg30340
Distinguished Sage
Distinguished Sage
478 Views
Message 4 of 6

Re: Passwords for emails

Go to solution

Did you follow the advice in this link regarding the correct settings?

https://www.bt.com/help/email/updating-your-bt-email-settings

Have you checked that any box to remember your password is ticked?

0 Ratings
Reply
jeanniep
Beginner
448 Views
Message 5 of 6

Re: Passwords for emails

Go to solution

Thank you.

I have clicked the link and added the account, and then sent myself an email and it requested a password, so that didn't work.

Do you know where the box is to check to remember my password?

0 Ratings
Reply
jeanniep
Beginner
440 Views
Message 6 of 6

Re: Passwords for emails

Go to solution

I realised I didn't need to set up another account as it was already there. I checked the IMAP settings etc and they were correct. I guess I need to delete that additional one now though not sure which one it is. I guess it might be the one that says (1) after it?

I found the password tickbox as it's there when it requests your password, so I think that was all I needed to do. Have sent test email and it didn't ask for password so that was all that was required.

0 Ratings
Reply