cancel
Showing results for 
Search instead for 
Did you mean: 
Jasco
Contributor
660 Views
Message 241 of 521

Re: Problems connecting to POP3/IMAP

The problem was I could not initially log in to web mail either with what I thought was my password, so I had to reset it to get in to webmail. I was going to use the 'Yahoo' fix as I have done several times previously but this is no longer an option it seems.

0 Ratings
CullodenMuir
Contributor
647 Views
Message 242 of 521

Re: Problems connecting to POP3/IMAP

After many weeks with no problems, last week from Wednesday through to Saturday my primary email could not be accessed by an email client. Secondary email accounts worked perfectly. The usual workaround of logging onto webmail via yahoo.com and then signing off did not work.

I had to resort to opening web mail and then forwarding important messages I wanted downloaded to a secondary address  - not a method I'd recommend! 

It would seem that recent changes to the Btinternet web pages have closed the yahoo.com workaround.

Has anyone any suggestions for a replacement ?

(I use win10, win7 and a Linux machine with Thunderbird or Eudora, and all had identical issue.)

0 Ratings
Distinguished Sage
Distinguished Sage
643 Views
Message 243 of 521

Re: Problems connecting to POP3/IMAP

What server settings are you using on your email clients. The correct BT ones are here.

https://bt.custhelp.com/app/answers/detail/a_id/44917/kw/bt%20mail/c/6591

0 Ratings
CullodenMuir
Contributor
640 Views
Message 244 of 521

Re: Problems connecting to POP3/IMAP

I am using the correct POP settings, and have been using these unchanged for many years.

0 Ratings
Jasco
Contributor
608 Views
Message 245 of 521

Re: Problems connecting to POP3/IMAP

Just re-added my account and it's now worked in Outlook. Exact same settings I tried earlier.

0 Ratings
Gbaylis
Aspiring Contributor
602 Views
Message 246 of 521

Re: Problems connecting to POP3/IMAP

What settings did you use? Were they BT’s ‘official’ ones? POP3 or IMAP?

I’ve tried setting my outlook up numerous times with every conceivable combination of config and none works, even though my old PC still happily works with Outlook.

When you say that you’ve re-added your account, was that just the Outlook settings or did you go into BT.com and delete your email address then add it again?

Geoff

0 Ratings
Distinguished Sage
Distinguished Sage
596 Views
Message 247 of 521

Re: Problems connecting to POP3/IMAP


@Gbaylis wrote:

What settings did you use? Were they BT’s ‘official’ ones? POP3 or IMAP?

I’ve tried setting my outlook up numerous times with every conceivable combination of config and none works, even though my old PC still happily works with Outlook.

When you say that you’ve re-added your account, was that just the Outlook settings or did you go into BT.com and delete your email address then add it again?

Geoff


DO NOT DELETE IN BT.COM.

If you delete your address in MyBT it will be deleted for ever, you cannot delete and add it again.

0 Ratings
Gbaylis
Aspiring Contributor
590 Views
Message 248 of 521

Re: Problems connecting to POP3/IMAP

Thanks for confirming that - that's what I suspected.

0 Ratings
Highlighted
Jasco
Contributor
546 Views
Message 249 of 521

Re: Problems connecting to POP3/IMAP

And now this morning it's not working again Smiley Mad

0 Ratings
edwardblack
Contributor
518 Views
Message 250 of 521

Reported error (0x800CCC0E)

I have previously reported the same reported error (0x800CCC0E). It has come back this morning. All settings are correct. And I have tried the change password fix.

Three weeks ago I resolved the problem by signing upo for the BT Tech Experts service. The level one team escalated the problem to level two and the level two team escalated it to a team that performed a reset at the server.

I have just spent 20 minutes on the phone with a level one BT Tech support guy who was charming and helpful but could in the end do no more than escalate the problem again. (If the change password fix does not work there's nothing that can be done without a server reset).

It is beyond belief that BTInternet do not have a protocol in place for properly resolving and escalating reports of reported error (0x800CCC0E)

I will report back my experience to this thread.

 

0 Ratings