cancel
Showing results for 
Search instead for 
Did you mean: 
paulbetty
Aspiring Contributor
356 Views
Message 1 of 7

Problems with logging onto email with Outlook

Go to solution

I give up!!!  Had Outlook 2010 for years and then suddenly it kept telling me the server had unexpectedly shut down, then last week it failed to sync any more.  initially assumed a server issue but could pick up mails on the webclient and my phone, so issues appear to be Outlook linked.  Decided to update outlook, had a copy of office 2016 so installed that, even worse, can't log on at all!!  My Gmail client went over seamlessly, but when I enter my log in on Outlook, it fails, everytime.  Tried the auto wizard, fails to logon to server, tried entering the details manually, using ALL of the previous solutions from this forum, nothing. Googled it and tried dozens of combinations, nothing again.  Then I remembered an old bt internet address I use for spam mail, set that up and straight in!!  Copied the details across to my primary mail and it fails, time and time again.  Its got to be an email address issue, so why? What do I need to do, one of you gurus must have a solution.  Thanks in advance>

0 Ratings
Reply
6 REPLIES 6
Distinguished Sage
Distinguished Sage
355 Views
Message 2 of 7

Re: Problems with logging onto email with Outlook

Go to solution

Stop all devices accessing the mail server, go into webmail and change your password. Wait about an hour and then try one device with the new password, if that works continue with other devices , Outlook etc one at a time.

0 Ratings
Reply
paulbetty
Aspiring Contributor
340 Views
Message 3 of 7

Re: Problems with logging onto email with Outlook

Go to solution
Hi, have to say I was sceptical, but... It worked!! Having spent several hours researching settings etc, the fact it worked on all my other devices, ir defied logic, but it worked, so many thanks.
0 Ratings
Reply
paulbetty
Aspiring Contributor
268 Views
Message 4 of 7

Re: Problems with logging onto email with Outlook

Go to solution

Hi, sorry to come back again, but its happened yet again!!  Fired up my tablet and changed the password, it then reported it couldn't log onto the server, although the App on phone and webmail still working.  Now can't log back on outlook on the PC. IIs there a way of logging on that keeps me logged in.  Can't believe its this difficult across multi devices?

 

Paul B

0 Ratings
Reply
Distinguished Guru
261 Views
Message 5 of 7

Re: Problems with logging onto email with Outlook

Go to solution

@paulbettywrote:

Hi, sorry to come back again, but its happened yet again!!  Fired up my tablet and changed the password, it then reported it couldn't log onto the server, although the App on phone and webmail still working.  Now can't log back on outlook on the PC. IIs there a way of logging on that keeps me logged in.  Can't believe its this difficult across multi devices?

 

Paul B


Hi.

If your client fails to access your emails - but webmail works, the advice is to do nothing at all. No change to settings or password changes.

Why did you change the password? You imply you've changed passwords on your tablet - I assume you also changed it on your phone too?

0 Ratings
Reply
paulbetty
Aspiring Contributor
257 Views
Message 6 of 7

Re: Problems with logging onto email with Outlook

Go to solution

Hi, probably didn't make myself clear, changed password and left for 60 mins as suggested by previous adviser.  Hadn't at that stage used my tablet, when I next accessed it entered the password change on the account, at which stage (outlook for android) it reported it logging problems. Removed outlook and deleted account, installed Blue Mail for android, went straight in, no issues.  When I went back to PC outlook wouldn't log in on IMAP, deleted account and tried to set up again, won't auto detect settings and manual settings bounce back, exactly the same issue as before.

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
246 Views
Message 7 of 7

Re: Problems with logging onto email with Outlook

Go to solution

Are you using the correct settings as per this link.

http://bt.custhelp.com/app/answers/detail/a_id/44917/kw/bt%20mail/c/6591

0 Ratings
Reply