cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Aspiring Member
465 Views
Message 1 of 4

Re: Old emails have disappeared

Yes I have indeed! I've just been migrated from BT Yahoo mail to BT mail and find that my inbox goes back to 2016 ONLY! Some older emails in personal folders are still there. But inbox appears entries pre-2016 appear to have been wiped!  Migrated only a few days ago, maybe they will magically re-appear in the same way that they disappeared without any warning. Not impressed. Actually pretty shocked. Can anybody help? Please

0 Ratings
Reply
3 REPLIES 3
Distinguished Sage
Distinguished Sage
451 Views
Message 2 of 4

Re: Old emails have disappeared

How do you access your email account. Is it using an email client/app on your computer or using a web browser?

If using a web browser were all the email showing there prior to the migration?

Do you access your email account on any other device such as a mobile phone or tablet and if so is the mail app set up as an IMAP account or a POP3 account? If you are not sure you need to go into the apps settings where it should tell you.

0 Ratings
Reply
Aspiring Member
435 Views
Message 3 of 4

Re: Old emails have disappeared

I access via web browser on my computer and via iPhone with IMAP account. And now in addition to the old emails disappearance I have discovered this morning that emails I have sent myself have duly appeared in the sent folder and received on my iPhone BUT have not appeared in my inbox on computer browser!
Additionally, the messages have been acccompanied by text which I did not type - see below
mso-fareast-theme-font:minor-fareast;mso-ansi-language:EN-GB;mso-fareast-language:
EN-GB;mso-bidi-language:AR-SA">
Clearly something strange going on, presumably work is in progress! Will everything be settled shortly with a return to normal service? I would like to think so, it is very worrying

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
337 Views
Message 4 of 4

Re: Old emails have disappeared

Sorry for not getting back to you before now.

If everything is working including your folders etc as it should on your iPhone it appears that the problem is not actually with your email account but with user interface when you use a web browser.

One thing for you try if for no other reason than just to rule it out is to clear the history and cookies from your browser to see if that helps.

In any event I have notified the moderators of the forum about your problem. Once they have read this they may be able to help. They are very busy at present so it can take up to 48 hours for them to contact you. They will do this by posting on this thread.

0 Ratings
Reply