cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Suzanna15
Beginner
374 Views
Message 1 of 3

auto complete not working on my contact list

Hi ,

Can i have help with this matter please .

Since the BT migration from Yahoo ,I have not been able to access my contacts .Also ,all my old addresses are no longer on auto complete which means I have to keep researching for addresses and typing them in manually .

This is time consuming and also leads to potential error if the email address is not copied exactly .

Please advise ?  

0 Ratings
Reply
2 REPLIES 2
imjolly
Distinguished Sage
Distinguished Sage
370 Views
Message 2 of 3

Re: auto complete not working on my contact list

the auto complete problems has been raised before and is nothing to do with your actual contacts list which should still accessible

https://community.bt.com/t5/Email/Email-migrations-Update-from-BT/m-p/2062527



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
gg30340
Distinguished Sage
Distinguished Sage
358 Views
Message 3 of 3

Re: auto complete not working on my contact list

Regarding your contacts, if they were only in the auto complete folder and not actually saved in the contacts folder on BTYahoo then they would not have been carried over when your email account was migrated to the "new" BTMail.

When you are using the "Auto Complete" function you are not using the list of contacts stored in your Contacts folder.

In order to use the "Auto Complete" it must first be populated. Unfortunately your previous auto complete addresses were unable to be carried over when your email account was migrated from BTYahoo onto the "new" BTMail system. This means that you have to now re-populate the auto complete list.

You should make sure that in the settings, which can be found by clicking on your user name at the right hand side, you go to "Mail" then tick the box "Auto Save New Contacts" and then in click on "Contacts" in the list below "Mail" and tick the box "Enable Contacts Auto Complete"

This should then start to populate your auto complete list when you receive emails and reply to them. 

 

0 Ratings
Reply