cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Ron90
Aspiring Contributor
158 Views
Message 1 of 3

email only

When I try to forward an email from me to another person, I go to the top of the email where it indicates “To”. I try to put the first letter of the person’s name there, but it doesn’t accept it. I then have to go a convoluted way to send it. I want to go back to what it was before. Can you help please.

0 Ratings
Reply
2 REPLIES 2
gg30340
Distinguished Sage
Distinguished Sage
138 Views
Message 2 of 3

Re: email only

Log onto your email account and go to the settings found by clicking on your user name at the top right. Once there click on "Contacts" in the left column then make sure that the "Enable contacts auto complete" is ticked.

You can also click on "Mail" in the left column and tick the "Auto Save New Contacts" box.

0 Ratings
Reply
Ron90
Aspiring Contributor
122 Views
Message 3 of 3

Re: email only

Thank you, I think I have done what you suggested but still not the way it was. I can get a list of people If I point the curser on the "To" line and quickly hit the letter of the person I'm sending it to, a list of all people with that first letter from my contacts appears.  If you have any more suggestions I would be glad to try. Its exceedingly warm, how is it at your end.

Ron

0 Ratings
Reply