cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Jan33
Beginner
1,341 Views
Message 1 of 6

email sub account stopped working

Go to solution

We have a main email account and 2 sub accounts (1 for daughter, 1 for son).  All are of the format xxx@btinternet.com and have been in existence for last couple of years without issue.  Recently, daughter's account kept flagging up that she had to change her password or update her account - this resulted in me going in via the main account and into 'Manage Sub Accounts' option and clicking on a 'Reactivate' button. 

However, one week later, she had the same issue again and there was no 'Reactivate' button for me to action.  I have been going round in circles all weekend!

I know all 3 are a 'BT Yahoo' mailbox, but this doesn't seem to help.

I managed to get into a 'change password' screen (not quite sure how!) and a security PIN was emailed to parent account and got message that the new password had been successfully updated.

But, trying to log into Email option on BT HomePage (via web browser) it just doesn't recognise her btinternet address and password (I've tried old and new passwords)

If I go to BT Yahoo and can see all accounts - ours logs in fine, but using daughters xxx@btinternt.com it just says 'sorry - we don't recognise this email address'

So then went back to the sub accounts, thinking I could create a new one (as it didn't seem to exist) but just get the message 'sorry - that email address already exists'

Has anyone any ideas???  Why is updating a password so difficult?  I have spent hours on this already and got nowhere....Responses much appreciated.  Thanks in advance

 

0 Ratings
Reply
5 REPLIES 5
gav70
Beginner
1,327 Views
Message 2 of 6

Re: email sub account stopped working

Go to solution

its the sub accounts not being recognised by their system which is the problem not the passwords. had this issue for 3 days. various calls later still not resolved

0 Ratings
Reply
toftman1
Beginner
1,322 Views
Message 3 of 6

Re: email sub account stopped working

Go to solution

same issue for me BT have been telling me for over a week there loooking into the problem, have  a call booked  from  bt today at 10,00-10,20 no calls from bt as of yet ,

0 Ratings
Reply
Jan33
Beginner
1,223 Views
Message 4 of 6

Re: email sub account stopped working

Go to solution

First call back didn't happen, so I went onto online chat again.  Apparently it had been rescheduled and no-one had thought to inform me of this......so a new call back time was arranged, which has just happened.

I've just been told that the BT email side of things is fine, the problem lies with the BT Yahoo side of things (not really a surprise in telling me this as I can see it is active via 'Manage Sub accounts' - it is  the Yahoo login screen that doesn't recognise the email address....)  Anyhow, my call now raised with Yahoo engineers, and another call back scheduled for Monday morning.

So I'll wait and see what happens on Monday.....

0 Ratings
Reply
toftman1
Beginner
1,220 Views
Message 5 of 6

Re: email sub account stopped working

Go to solution
This was my problem last week, contacted bT via the 150 number and spoke to someone who looked at the account. had the issues raised to a level 2, got a call back from a bt service person who said they would look into my issues and call back took them 24 to address everything, email is fine now . Still have not tried to connect through my iPhone but have downloaded the yahoo app and have mail access through the app.
0 Ratings
Reply
Jan33
Beginner
1,180 Views
Message 6 of 6

Re: email sub account stopped working

Go to solution

It has now been fixed.......after 6 days

Can't quite believe it has taken this long just to reactivate an account - I'm sure the whole process could be achieved more efficiently.  Felt like I was being passed around and fobbed off - the first advisor told me the Yahoo server was down (very strange as my other accounts were fine) and finally someone could just go in and reacticate my daughter's account (that has been in use and shouldn't have been deactivated in the first place!)

So atleast it's all up and running now.

0 Ratings
Reply