cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Contributor
938 Views
Message 21 of 44

Re: "Sent" E Mails All Missing

Go to solution

I've just set up a new email address - first for years - and guess what?  I sent my first few emails and it appears that only the last one sent remains accessible - the sent box is just empty.  I've checked another old address and that seems to be storing them.  I'm using btmail on the server - I usually use Thunderbird but haven't connected in this new address as I wanted to be able to work direct from the account.  That 's why I set up the new address!!

Anyone know yet if there's a way been found to sort this?  Is BT dealing with it?  Looking at the dates, I suspect not.

Any advice gratefully received.

 

 

0 Ratings
Reply
Highlighted
Expert
924 Views
Message 22 of 44

Re: "Sent" E Mails All Missing

Go to solution

Hope this helps.

I had same problem & I to was using BT yahoo/Thunderbird.

The Moderator of this forum got a BT Tech expert to phone me & he got on to Yahoo to get back all of the missing mails.

It has resulted in a small problem in Thunderbird, being that when I go into the "Sent" folder I get a strange message on screen for about 5 secs.

But my suggestion try to get a Moderator to contact you.

Or if a Mod is reading this please contact the Poster.

 

0 Ratings
Reply
Highlighted
Aspiring Contributor
909 Views
Message 23 of 44

Re: "Sent" E Mails All Missing

Go to solution

Hello Johnoo.......thank you for your reply.  No, it was  in the account on the server, not an email client and I'm not with Yahoo any more. 

I have now set up Thunderbird so I hopefully don't lose any more, but it's obvious there is a general problem.  There must be a glitch somewhere which BT need to deal with - some hope!!

0 Ratings
Reply
Highlighted
Expert
901 Views
Message 24 of 44

Re: "Sent" E Mails All Missing

Go to solution

But---

If you are using BT Mail surly this is really Yahoo under another name & you are just viewing the replies on Thunderbird.

I stll think it would be good to get a Mod involved

0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
898 Views
Message 25 of 44

Re: "Sent" E Mails All Missing

Go to solution

@Johnoo wrote:

But---

If you are using BT Mail surly this is really Yahoo under another name & you are just viewing the replies on Thunderbird.

I stll think it would be good to get a Mod involved


For info, BTYahoo and BTMail are two entirely separate email systems.

0 Ratings
Reply
Highlighted
Expert
884 Views
Message 26 of 44

Re: "Sent" E Mails All Missing

Go to solution

OK, so assuming that the poster is using BT Mail & not BT Yahoo I'm incorrect, but worth asking him/her to check me thinks.

0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
875 Views
Message 27 of 44

Re: "Sent" E Mails All Missing

Go to solution

toad1960

Have you gone into the email account settings by logging onto your email account via a browser then clicking on your username at the top right. Go to "Mail" and checking that the box "Save sent messages" is ticked.

0 Ratings
Reply
Highlighted
Aspiring Contributor
856 Views
Message 28 of 44

Re: "Sent" E Mails All Missing

Go to solution

We are with BTMail, so having read your next reply, I don't think that Yahoo is involved here.  Can you tell me how one contacts a moderator direct?  I've not used the forum before.

As an aside - because I don't think it's relevant here,  we were originally BTYahoo when everyone was, but were moved to BTMail years ago when the Yahoo mail was migrated to BT.   We weren't aware that anyone was still with Yahoo - my husband (a computer expert) is wondering whether Yahoo didn't remove some people from their system and so they still have two mail boxes which causes problems.  I've just checked Thunderbird and the test mail I sent yesterday has been deleted along with the sent box which I think happened to someone else - possibly yourself?  

0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
842 Views
Message 29 of 44

Re: "Sent" E Mails All Missing

Go to solution

If you were migrated from the BTYahoo system to the BTMail system you will not have email accounts using the same email address on each of the systems. 

Can you confirm that you set up T'bird as an IMAP account using the BT server settings?

Do you have a "sent box" on webmail.

Can you stop using T'bird temporarily in order to eliminate it from being the source of the problem to see if it is BTMail that is at fault. 

0 Ratings
Reply
Highlighted
Aspiring Contributor
829 Views
Message 30 of 44

Re: "Sent" E Mails All Missing

Go to solution

The problem occurred on the browser (not an email client) but yes, that box is ticked.

0 Ratings
Reply