cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Contributor
812 Views
Message 31 of 44

Re: "Sent" E Mails All Missing

Go to solution

Hello..

I think there's been a misunderstanding.  In my original post I said that I had just set up the new address on webmail (therefore no client involved).  So the problem is BT.   

I sent about five mails from webmail which I know were sent, because for some of them I sent a copy to myself at gmail and have received them.   

Yes, there is a sent box but it only contains the last email I sent from webmail   - I'm pretty sure that each time I sent a mail it deleted the previous one but kept the most recently sent.

I only then set up Thunderbird hoping that might save sent mail and sent a test mail (received) (so the problem is not caused by TBird).  Today I opened up TBird and the sent box had disappeared.  I sent a further test mail (received) but Thunderbird cannot copy to the sent box - it just keeps circling ad infinitum.  I then reloaded Thunderbird and the sent box had reappeared but only containing the last mail sent from webmail (the same one which is in the sent box on webmail).  The mail I sent today is missing.

All my other btmail addresses are working fine on webmail and are saving sent mail so the problem is localized to this one new address.

Hope this clarifies the situation!  Thank you.

 

0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
805 Views
Message 32 of 44

Re: "Sent" E Mails All Missing

Go to solution

It would appear that the problem is with BT but just to rule out a browser problem can you try using another browser and see if the problem persists.

I would suggest that you do not use T'bird until the problem is resolved as it may be exacerbating the problem if T'bird is trying to save the sent emails and there is no sent box to save them into.

Assuming it is not a browser problem, I doubt there is anything that any of the forum users will be able to do to assist you so I have notified the moderators of the forum about your problem. Once they have read this they may be able to help. They are very busy at present so it can take over two working days for them to contact you. They will do this by posting on this thread.

0 Ratings
Reply
Highlighted
Moderator
Moderator
800 Views
Message 33 of 44

Re: "Sent" E Mails All Missing

Go to solution

Hi @toad1960,

Thanks for posting about your email problem. This doesn't sound right at all. We'll need to take a closer look at this for you. I've sent you a Private message explaining how you can contact the forum moderation team. Check here: https://community.bt.com/t5/notes/privatenotespage. Just drop me over a reply with the details and we’ll check it out.

Cheers

David

0 Ratings
Reply
Highlighted
Aspiring Contributor
757 Views
Message 34 of 44

Re: "Sent" E Mails All Missing

Go to solution

Hello David.....

Thank you for contacting me.  I've decided to delete the address because I can't risk the problem re-occurring even it was sorted.  I've set up a new non-BT one elsewhere - took 2 mins and is working fine.    So I won't follow up on sorting it out.

For the record, I I have tried various combinations (including checking everything on the PC  as I was previously using a laptop )  and this morning the sent box on TBird had disappeared completely but tonight the last THREE emails I sent are showing on webmail.   They seem to pop up and disappear randomly.

This may be a complete red herring but may suggest something to you (as it seems others are having the same problem).  I put the account into TBird on the PC and then checked the ports.  It's using 993 but my other 3 BT accounts use 995.  The new account won't work with 995.   I've had the other addresses for many years so it may just be a change of set-up.

I'll keep checking the thread in case any solution pops up!  Many thanks!

 

 

0 Ratings
Reply
Highlighted
Distinguished Guru
750 Views
Message 35 of 44

Re: "Sent" E Mails All Missing

Go to solution

@toad1960wrote:

This may be a complete red herring but may suggest something to you (as it seems others are having the same problem).  I put the account into TBird on the PC and then checked the ports.  It's using 993 but my other 3 BT accounts use 995.  The new account won't work with 995.   I've had the other addresses for many years so it may just be a change of set-up.

 


IMAP uses port 993, POP3 uses 995.

You can't alter the port number in TB since IMAP and POP3 are not interchangeable. So when setting up the account, you need to specify the protocol type, and TB will populate the ports. Following this, changing port will not work.

0 Ratings
Reply
Highlighted
Expert
746 Views
Message 36 of 44

Re: "Sent" E Mails All Missing

Go to solution

If it helps (or indeed hinders) these are my port settings on Thunderbird:-

Server Setting IMAP Port 993

Outgoing Server SMTP , BT mail, Port 465

0 Ratings
Reply
Highlighted
Aspiring Contributor
726 Views
Message 37 of 44

Re: "Sent" E Mails All Missing

Go to solution

Not exactly sure what you're getting at.  I was simply stating a fact.  TBird is using port 993 to access the new address but it uses 995 for the 3 longstanding BT addresses.  If it's not relevant to the problem on webmail that I was talking about that's fine - ignore it.

0 Ratings
Reply
Highlighted
Aspiring Contributor
670 Views
Message 38 of 44

Re: "Sent" E Mails All Missing

Go to solution

Just to update quickly;  I decided not to delete the new email address and yesterday sent some more emails and voila!  the sent box is suddenly present and operating.  No reason whatsoever for reappearance as I haven't touched the account for a few days so there you go.  

I also have a problem with drafts but will start a new thread.  I noticed that there was a new webmail interface introduced early in the year and that a lot of people were complaining.   Having never used BT webmail before (only TBird)  I can only say I agree with them - complete bag of bolts!   BT ought to be ashamed of themselves.

 

0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
661 Views
Message 39 of 44

Re: "Sent" E Mails All Missing

Go to solution

Why would you change to webmail when previously using T'bird?

0 Ratings
Reply
Highlighted
Beginner
321 Views
Message 40 of 44

Re: "Sent" E Mails All Missing

Go to solution

I have the same problem. Old ones missing last week and last weeks have now been deleted as well so seems top be a continuous process. Yesterdays sent e-mails still there but I have no expectation that I will keep them

Who do I talk to and how please ?

0 Ratings
Reply