cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
232 Views
Message 1 of 9

sending email

I cannot  send emails as no SEND button. This only started yesterday no problem until then

0 Ratings
Reply
8 REPLIES 8
Highlighted
Moderator
Moderator
214 Views
Message 2 of 9

Re: sending email

Hi @carroll,

Welcome to the Community and thanks for taking the time to post.

Sorry to hear that you have been unable to send emails.

Can you confirm that you are trying to send emails from BT Mail?

What web browser are you using and have you tried to clear your cache and cookies?

Thanks

Matt

0 Ratings
Reply
Highlighted
Beginner
206 Views
Message 3 of 9

Re: sending email

Hello Matt

 

Yes I am using BT Mail. My browser is Microsoft Edge and I have clear my cookies etc

0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
199 Views
Message 4 of 9

Re: sending email

Have you tried another browser?

0 Ratings
Reply
Highlighted
Beginner
190 Views
Message 5 of 9

Re: sending email

No as yet I haven't, which do you recommend as Window 10 recommends Edge which is what I am using

0 Ratings
Reply
Highlighted
Distinguished Guru
183 Views
Message 6 of 9

Re: sending email

You could try Chrome, Opera or Firefox

0 Ratings
Reply
Highlighted
Beginner
158 Views
Message 7 of 9

Re: sending email

Thank you I  will try chrome but it will have to be tomorrow now

Highlighted
Beginner
71 Views
Message 8 of 9

Re: sending email

Unfortunately nothing seems to solve this problem. I feel the fault lies with BT as it is only since they have been updating their email system. I am going to change to another provider as I am fed up with BT problems.

0 Ratings
Reply
Highlighted
Distinguished Guru
56 Views
Message 9 of 9

Re: sending email


@carrollwrote:

Unfortunately nothing seems to solve this problem. I feel the fault lies with BT as it is only since they have been updating their email system. I am going to change to another provider as I am fed up with BT problems.


What security package do you use? Have you tried things in "safe mode"?

Although it could be a specific account issue, for which the moderators will have to investigate, but you need to be aware that this might be an issue unrelated to BT.

Does everything else work as expected? Do you use another email provider such as Gmail?

0 Ratings
Reply