cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Paul608085
Expert
464 Views
Message 1 of 17

Have I Wired My Extensions Incorrectly - Or Do I Have 2 Faulty Faceplates?

Go to solution

Our master phone socket is in the lounge where the SmartHub2 sits, and our only corded phone is in the hall. This telephone instrument was connected to the master phone socket using a 10 metre long plug to socket extension cable. The problem with this setup was that the phone line became noisy, on almost a weekly basis, and the fix was to replug the extension cable in the master socket - which would work until the next time. The noise would be very noticable on a 17070 quiet line test, and the hub's measured noise margin would drop from around 11.5 down to 8 or 9dB - still good I know, but a difference nonetheless.

After the noise problem re-appeared this morning I decided to run in a permanent cable from lounge to hall - I've had the cable and socket for years, but never got around to doing it! I wired the extension socket as follows:

Terminal 2: Blue / White Ring

Terminal 3: Orange / White Ring

Terminal 5: White / Blue Ring

When I unclipped the Mk4 faceplate of the Openreach NTE5c, I saw on the part still on the wall 3 insulation displacement connectors, (IDC), marked 2, 3 and 5 - so connected the other end of my newly run cable as above. The telephone in the hall was completely dead. I then noticed a pair of IDC connectors on the back of the removed faceplate marked A and B, to which I connected the two blue/white wires and ignoring the orange one, (after cutting off the previously terminated ends of the cable).

Success, (I thought!), the telephone in the hall now worked - a quiet line test was absolutely silent. But when I looked at the SmartHub, the noise margin had dropped to barely above 6dB.

Something was obviously wrong, so I replaced the faceplate with another Openreach branded one that I bought on eBay last week and rewired it as before - still a noise margin of only 6dB.

I have now left it with a separate broadband filter plugged in to the engineer's test socket in the wallplate and the Hub and original extension cable plugged in to that. The Hub is reporting a noise margin now of 12.7dB - best for a long time 😀 , and the hall telephone is currently quiet.

So, did I wire the new cable up incorrectly - or are both of my mk4 faceplates faulty? Or am I missing something in my fault finding?

0 Ratings
Reply
16 REPLIES 16
imjolly
Distinguished Sage
Distinguished Sage
457 Views
Message 2 of 17

Re: Have I Wired My Extensions Incorrectly - Or Do I Have 2 Faulty Faceplates?

Go to solution

The master  connection just use terminals 2&5 and ignore 3  then connect same colour wires to terminals 2&5 in extension socket and that should be OK  an noise margin  of 6db is normal unless your attainable speed is well above your actual speed



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Paul608085
Expert
446 Views
Message 3 of 17

Re: Have I Wired My Extensions Incorrectly - Or Do I Have 2 Faulty Faceplates?

Go to solution

@imjolly 

Are you saying that connecting to terminals 2 and 5 on the part of the Openreach box still screwed to the wall should have worked? It did not - that was the first connection that I made, and the phone in the hall was dead.

The phone only worked when I connected the wires to the terminals marked A and B on the back of the removable faceplate.

0 Ratings
Reply
Starwire
Recognised Expert
416 Views
Message 4 of 17

Re: Have I Wired My Extensions Incorrectly - Or Do I Have 2 Faulty Faceplates?

Go to solution

You wired it correctly the first time, you shouldn’t really wire it using the A and B Terminals on the back plate. If an Openreach Engineer found that they’d remove them and then most likely raise a visit charge for correcting it.

Did you make sure the cable went completely into both little holes on the NTE5c Front Plate?

They're fiddly and sometimes don’t make a connection correctly.

Although it could potentially be the MK4 SSFP. They’re prone to breaking easily from surges of voltage, not necessarily high voltage either. 

A lot of Openreach Engineers install them thinking they’re a wonder product when in reality they’re not. The only time it’s really appropriate to install them is to eliminate Bridge Taps, aka Star Wiring, which you don’t have so a standard 5c plate and Micro Filters would be more than sufficient.

0 Ratings
Reply
Paul608085
Expert
411 Views
Message 5 of 17

Re: Have I Wired My Extensions Incorrectly - Or Do I Have 2 Faulty Faceplates?

Go to solution

@Starwire 

I'm getting a bit confused now regarding "back plate" and "front plate"

To clarify, initially I removed what I thought was called the "faceplate", (labelled "openreach MK4" and with 2 sockets on the front), and saw on the plate still fixed to the box on the wall, (marked Master Socket 5C), an engineers test phone socket and a flap with 3 insulation displacement terminals labelled 5,3 and 2. This is what I connected to first, but it did not seem to work?

Looking at what I bought from eBay last week, which looks identical to what Openreach originally fitted, I can see on the back of the Master Socket 5C two IDC terminals marked A and B - these are not the terminals that I tried and got to work, I would have had to remove "backplate" from the mounting box to do that. Are these the terminals that you said I should not wire to? (I didn't).

What did work for me though in terms of the telephone working, (albeit with the Hub's noise measurement dropping significantly), was to connect to the two IDC terminals on the back of the "faceplate" marked "openreach MK4", which confusingly are also labelled A and B.

I think I did make a good connection each time - when I removed the wires and examined them I could see metal conductors through the insulation on each wire.

Should I try again using the terminals marked 2,3 and 5 on the front of the "backplate" or are the 2 on the back of the "faceplate" the correct ones?

I hope this makes sense! 😉

0 Ratings
Reply
Starwire
Recognised Expert
406 Views
Message 6 of 17

Re: Have I Wired My Extensions Incorrectly - Or Do I Have 2 Faulty Faceplates?

Go to solution

Did you use the AB Terminals on the MK4 SSFP?

Thats for when you want to wire up an RJ11/45 Data Extension Socket for your Router. It’s not for a Phone Extension.

0 Ratings
Reply
Paul608085
Expert
399 Views
Message 7 of 17

Re: Have I Wired My Extensions Incorrectly - Or Do I Have 2 Faulty Faceplates?

Go to solution

Yes, I used the AB terminals on the MK4 "faceplate" - they were the only ones that seemed to work? What does "SSFP" stand for?

To clarify, should I try again using the terminals labelled 2,3 and 5 on the front of the "backplate" (the one marked "Master Socket 5C")?

0 Ratings
Reply
Starwire
Recognised Expert
394 Views
Message 8 of 17

Re: Have I Wired My Extensions Incorrectly - Or Do I Have 2 Faulty Faceplates?

Go to solution

Service

Specific 

Front

Plate

And yes, to connect Phone Extension Cabling it should be on the 2 and 5 Terminals of the 5c Socket.

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
383 Views
Message 9 of 17

Re: Have I Wired My Extensions Incorrectly - Or Do I Have 2 Faulty Faceplates?

Go to solution

You appear to be using a master socket as an extension socket whereas you should only have 1 master socket on your line 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Paul608085
Expert
373 Views
Message 10 of 17

Re: Have I Wired My Extensions Incorrectly - Or Do I Have 2 Faulty Faceplates?

Go to solution

@Starwire 

Thanks for clarifying.

@imjolly 

No, I'm not trying to use a master socket as an extension - I have a completely separate secondary socket for that. I think that this confusion is because I have been referring to the master socket that I bought on eBay last week? That socket was purchased as a spare faceplate, (but came as a complete unit), due to regular noise problems I have been experiencing with the original faceplate, (see my original post). The new socket looks exactly the same as the existing, so it is easier to use that to describe the connections I used each time and their labels on the socket. Since buying it, I have decided to try hard wiring the extension.

A couple more questions please before I have another go at wiring this up again:

1.) If I wire the extension cable to the terminals on the 5C socket, does that still go via the filter in the master socket? In other words, will the telephone on the extension socket need a separate broadband filter?

2.) I have been breaking my broadband connection quite a few times today trying to resolve this issue. I have seen from other threads on these forums that this can be interpreted by equipment in the FTTC cabinet as a fault and the line speed gets lowered? Should I wait a while before disconnecting the broadband to avoid this? If so, how many days is recommended to allow the cabinet to see a stable line?

0 Ratings
Reply