cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Nic23
Aspiring Contributor
15,404 Views
Message 1 of 17

Line cord error, no broadband

Whilst I was out yesterday (Sunday) my friend tried ringing my land line, to which it rang engaged. It had worked fine on Saturday, as had the Internet all Sunday morning . I came home Sunday eve to display saying a line cord error and no dial tone. The hub seened to be a mixture blue and orange. This morning I switched the hub off and went to work, to see if that would help. On returning the hub had continually flashed orange, and there is still no ring tone. The only time I can get the hub go blue, is if I reset it and the blue light last 15 seconds if that. I've tried plugging my main phone straight into the socket and there is still no dial tone. Has anyone got any advice, as could do without the financial and time restraints of an engineer. Thanks I'm advance
0 Ratings
Reply
16 REPLIES 16
licquorice
Distinguished Sage
Distinguished Sage
15,400 Views
Message 2 of 17

Re: Line cord error, no broadband

If there is no dial tone at the test socket there is a line fault and you need an engineer visit. Report as a phone fault rather than broadband fault.

0 Ratings
Reply
NeilO
Moderator
Moderator
15,377 Views
Message 3 of 17

Re: Line cord error, no broadband

@Nic23 Have you tried a known working phone in the test socket?

test socket.jpg

0 Ratings
Reply
Nic23
Aspiring Contributor
15,367 Views
Message 4 of 17

Re: Line cord error, no broadband

Yes, another phone and my land line rings as engage. I've removed the front of the socket as advised by live chat and plugged phone onto socket inside, again still rings as engaged. Spent over an hour on the phone to bt who say it's an internal problem, but I don't see how it can be when I've plugged a known working phone directly into the socket and switched everything else off (broadband, disconnected sky box). I had to come to work so will have to try again later.
0 Ratings
Reply
NeilO
Moderator
Moderator
15,364 Views
Message 5 of 17

Re: Line cord error, no broadband

@Nic23 if you need any help with this please use the 'click here to contact the mods' link in my forum profile to send in your details. You can find the link by clicking on my username.

Thanks

Neil

0 Ratings
Reply
Nic23
Aspiring Contributor
15,351 Views
Message 6 of 17

Re: Line cord error, no broadband

Hi, thanks for your reply. I can't click on the contract mod link, it isn't highlighting it. I'm not sure what to, when they are saying it is my problem, but nothing works in test socket. I will ring again after 6 when I finish. A friend had said they have had similar problems with bt, who said it was their fault and it wasn't
0 Ratings
Reply
Technonerd
Aspiring Contributor
15,345 Views
Message 7 of 17

Re: Line cord error, no broadband

If you have no dial tone in the test socket, then you definitely have an external telephony fault.
0 Ratings
Reply
NeilO
Moderator
Moderator
15,338 Views
Message 8 of 17

Re: Line cord error, no broadband

@Nic23 The contact the mods link is definitley there. You need to click into my profile and it's at the top of the page.

contact the mods1.png

0 Ratings
Reply
Nic23
Aspiring Contributor
15,322 Views
Message 9 of 17

Re: Line cord error, no broadband

Thank you, that's what I thought but bt were not being very helpful on the phone
0 Ratings
Reply
Nic23
Aspiring Contributor
15,294 Views
Message 10 of 17

Re: Line cord error, no broadband

Thank you for the replies. I have rang bt again and said that it must be their fault as test socket does not work. The man on phone said it could be all kinds of things, anyway the engineer is booked for Thursday. Fingers crossed it doesn't cost be £130.00!!!
0 Ratings
Reply