cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
pompey1898
Recognised Expert
352 Views
Message 1 of 9

No dial tone & speed down by 60%

Go to solution
I lost internet connection about 09:53 Monday.  Ran a speed test and it was down to 11Mbps, compared to a norm of 37Mbps.
Tried ringing BT to report the fault only to find we have no dial tone.
So rang using mobile at 10:00.  Put on hold for a few minutes then passed to Mathew in Stockport who arranged an engineer for 10-12 on Thursday 6-5 ( disappointing ).  Call ended at 10:16.
 
An engineer appeared a few minutes early whilst I was busy and started taking sockets apart.  Once I was able to talk to him I queried why he was taking sockets apart.  Turned out he was a qube "engineer".  After a few minutes he confirmed he did not know what to do.  He spent the mnest half hour claiming to be talking to Openreach.  He left saying OR would ring me within the hour.  Not heard a thing all day.
 
The annoying thing is that the other 4 houses in my close all got sorted by yesterday.
 
Watch this space
 
0 Ratings
Reply
8 REPLIES 8
licquorice
Distinguished Sage
Distinguished Sage
344 Views
Message 2 of 9

Re: No dial tone & speed down by 60%

Go to solution

You couldn't make it up, where do they get these people from!!

Sounds like your line is 'dis one leg', i.e one wire disconnected, should be an extremely simple fault to find.

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
342 Views
Message 3 of 9

Re: No dial tone & speed down by 60%

Go to solution

@licquorice 

Must be more than 1 wire disconnected as 4 other house in close were also affected according to @pompey1898  post



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
339 Views
Message 4 of 9

Re: No dial tone & speed down by 60%

Go to solution

If he's got broadband but no dial tone there must be one of the two wires working. Possibly somebody has partially chopped through a cable disconnecting the other properties and leaving one wire intact to @pompey1898 

0 Ratings
Reply
NeilO
Moderator
Moderator
318 Views
Message 5 of 9

Re: No dial tone & speed down by 60%

Go to solution

Hi @pompey1898 that sounds like a real shambles, I'm so sorry the fault wasn't repaired. I'll send you a private message so you can get in touch with the moderation team and we'll be happy to help.

Thanks

Neil

0 Ratings
Reply
pompey1898
Recognised Expert
301 Views
Message 6 of 9

Re: No dial tone & speed down by 60%

Go to solution

Hi @NeilO ,

Message repied to as rquested.

0 Ratings
Reply
pompey1898
Recognised Expert
298 Views
Message 7 of 9

Re: No dial tone & speed down by 60%

Go to solution

Hi @licquorice & @imjolly ,

Exactly my suspicion.  You know I am NO expert but the Qube "engineer" seemed to know even less.

0 Ratings
Reply
pompey1898
Recognised Expert
271 Views
Message 8 of 9

Re: No dial tone & speed down by 60%

Go to solution

Hi @NeilO ,

If this was down to your assistance, many thanks.

OR engineer turned up just before 13:30.  While he was checking my master socket I explaine the goings on at the DP over the last week or two.  He then asked it it was about 60 metres from my house.  I said yes, told him where it was and off he went.  He duly rang me at about 13:35 to say it was fixed.  Can't be 100% on the times but certainly it took less than 15 minutes from start to finish.  Checked my speed and it is back to normal.

If only an OR engineer had come in the first instance he would have avoided so much hassle.

@licquorice& @imjolly For info.

RobbieMac
Moderator
Moderator
262 Views
Message 9 of 9

Re: No dial tone & speed down by 60%

Go to solution

@pompey1898 wrote:

Hi @NeilO ,

If this was down to your assistance, many thanks.

OR engineer turned up just before 13:30.  While he was checking my master socket I explaine the goings on at the DP over the last week or two.  He then asked it it was about 60 metres from my house.  I said yes, told him where it was and off he went.  He duly rang me at about 13:35 to say it was fixed.  Can't be 100% on the times but certainly it took less than 15 minutes from start to finish.  Checked my speed and it is back to normal.

If only an OR engineer had come in the first instance he would have avoided so much hassle.

@licquorice& @imjolly For info.


Hi @pompey1898 

Thank you for posting back.

To be completely honest, we haven't got round to picking up your case yet.  We are happy to take the credit though haha

All jokes aside, I'm really pleased that the fault is repaired now and I'm sorry for the time this took to get your speed back up to where it should be at.

Enjoy the rest of your weekend and stay safe.

Cheers,

Robbie

0 Ratings
Reply