cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Newbie
694 Views
Message 1 of 10

100% Packet Loss issues

I am starting here, hope someone can help me.

I have noticed lately that whenever I try and play Online games, I seem to be having disconnect issues. Now I am starting to suspect that the issue is not with the games but rather on my end, because I am racking up a large amount of disconnects: Hell Let Loose, WoW, Destiny 2 and Star Trek Online are affected... All different publishers and all having disconnect issues.

I have decided to use PingPlotter to check my network, and every 10 - 20 minutes I get 100% Packet Loss, I am suspecting this could be causing my problems. Would someone suggest what the best course of action is for me? Should I just call BT Support, or is there someone here that can help me?

I am on a Superfast Fiber Unlimited 50Mb line.

PS. I am on a Wired connection, cable is about 10m long.

Much appreciated.

0 Ratings
Reply
9 REPLIES 9
Highlighted
Newbie
686 Views
Message 2 of 10

Re: 100% Packet Loss issues

LexC_0-1577490692914.png

 

0 Ratings
Reply
Highlighted
Expert
663 Views
Message 3 of 10

Re: 100% Packet Loss issues

Hi @LexC 

Is anyone streaming whilst you're playing?

My advice would be to post on to the end of this thread as help and solutions seem to be available.

Highlighted
Distinguished Sage
Distinguished Sage
656 Views
Message 4 of 10

Re: 100% Packet Loss issues

@LexC 

If its that infrequent, I would suspect you are getting noise on your phone line. That will cause errors and disconnections.

Is there any noise on your phone calls? Dial 17070 and select option 2, there should be no noise between the announcements.

You may find that its electrical interference. The 20 minute interval quite often ties up with a gas central heating boiler switching on or off, usually its the switching off, due to a faulty thermostat. This will not normally show as noise on the phone line.

Do you have gas central heating, and does the problem only occur when the boiler is operating?

Highlighted
Newbie
641 Views
Message 5 of 10

Re: 100% Packet Loss issues

@Keith_Beddoe, I think you are correct about the central heating.
Below are the exact moments that the boiler tuned On, Off and On again. Tried the third time but no interference that time.
Now the question is, could this interfere with the Online gaming? If so, how do I stop this from happening? Do I move the HUB or the cable?

LexC_0-1577525331321.png

Also, no Streaming involved. And I don't use a landline phone at all, so I can't check the line.

0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
633 Views
Message 6 of 10

Re: 100% Packet Loss issues

I do suspect its the boiler.

There is nothing you can do to the hub or the wiring, the issue is with the boiler itself.

I suspect that its quite a few years old, and possibly a Thorn or Potterton one, as is a known fault which happens as they get older.

What happens is that the internal boiler thermostat which switches the gas valve on and off, is arcing instead of switching cleanly off.

This generated a lot of radio interference which will be picked up by any phone wiring, and either cause a lot of errors on the broadband connection, or even cause a total loss of signal.

If you have access to a portable medium wave radio which you can put near the boiler, you may hear a loud buzzing sound which could last up to 10 seconds, as the boiler thermostat switches the gas supply off.

If you do hear that loud buzzing noise, and it ties up with the problem on the broadband, the only solution is to get the boiler thermostat changed. You can turn the power off to the boiler, just to make sure its that which is causing the problem.

You will also need to get hold of a cheap wired phone (less than £10), to eliminated any other possible issues with your phone line, which is making things worse. Noise on the phone line causes problems, but they tend to be random, and not at fixed intervals as you describe.

Highlighted
Distinguished Sage
Distinguished Sage
629 Views
Message 7 of 10

Re: 100% Packet Loss issues

Also see for interesthttps://www.whatdotheyknow.com/request/174373/response/430315/attach/4/OfW24.pdf

I spent many years of my working life, investigating interference from boilers, that was before the days of the Internet.

See https://www.lightstraw.co.uk/ate/tec/pors1.html

Now of course, with broadband over copper wires, its susceptible to the same interference, as broadband uses radio frequencies over the phone line.

Fibre to the home (FTTP) does not suffer from this type of interference.

Highlighted
615 Views
Message 8 of 10

Re: 100% Packet Loss issues

I agree with @Keith_Beddoe , regarding the boiler ignition being suspect, if it's a pilot light system, i.e pilot light always on.

Some later systems involved ignition on start up i.e, ignite pilot on start up. Service engineer sometimes forgets to clean the jet, producing a sustained arc and subsequent radiated em interference.

Newer condensing boilers (apparently) have a much more reliable ignition chamber....

Highlighted
Newbie
600 Views
Message 9 of 10

Re: 100% Packet Loss issues

I have just turned off the boiler and waited for 30 minutes while monitoring my network. I have had 2 instances of 100% packet loss (3 minutes apart), both leading to a second or two internet loss. I have ordered a cheap landline phone which will be delivered tonight (Hail Amazon the benevolent ruler!!) and will check the line for noise as suggested.
The thing is, while I was messing about with the boiler and even the fridge there was 7 instances in the span of 10 minutes, that can't be a coincidence, can it?
LexC_0-1577528940423.png

I have had a new boiler installed a couple of months ago, which incidentally is probably the first time I started noticing these issues, the boiler is "Logic+ System s24" I'm renting, so Landlord had the say in what to install, I'm guessing chap 🙂

PS. Thank you for all the help though, I will keep going until I get a fix 🙂

0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
586 Views
Message 10 of 10

Re: 100% Packet Loss issues

I suspect its a combination of things.

There may be a imbalance on your phone line due to a fault. This will make it very susceptible to interference from lots of electrical sources including boilers, fridges and freezers.

Once you get a wired phone plugged in, and do the quiet line test, any issues with the line will show up as a background buzzing noise, or even a low hum (50Hz). This would indicate a possible earth or battery fault.

You need to check at the "test" socket which is located at the back of the master socket, just in case there is a fault with your internal wiring, as this could result in a visit charge.

The test socket is the interface between the external and internal network, provided of course that there have been no other extensions wired on the wrong side of the incoming phone line.