cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
228 Views
Message 11 of 23

Re: 2 months of broadband/wifi dropping & not getting anywhere with CS.

Ignore that last one - I'll remove the picture...

 

 

image1.JPG

0 Ratings
Reply
Highlighted
Beginner
228 Views
Message 12 of 23

Re: 2 months of broadband/wifi dropping & not getting anywhere with CS.

Hi all, the above were done with the faceplate off as we'd taken it off for CS this morning.

0 Ratings
Reply
Highlighted
Distinguished Sage
223 Views
Message 13 of 23

Re: 2 months of broadband/wifi dropping & not getting anywhere with CS.

Speed issue certainly points to internal wiring problems.

Poor wiring could also be causing the connection to drop out.
If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
220 Views
Message 14 of 23

Re: 2 months of broadband/wifi dropping & not getting anywhere with CS.


@MrsDrink2017 wrote:

Hi all, the above were done with the faceplate off as we'd taken it off for CS this morning.


Do you have any extensions, and are they now dead, ie no dial tone?

 

0 Ratings
Reply
Highlighted
Beginner
218 Views
Message 15 of 23

Re: 2 months of broadband/wifi dropping & not getting anywhere with CS.

Ignore the first speed test (wasn't hardwired in).

 

The set up is:

 

* Phone line into the white box

* Ethernet to Bt infinity hole in hub

* 1 Ethernet cable running to BT TV (which *sometimes* drops - but most of the time doesn't - it hasn't the two times it's dropped this afternoon since I've been officially recording)

 

Everything else is wireless.

 

It's the wireless internet that drops.

Speed is not an issue.  When we're connected we're connected and playing console online gaming, watching/downloading films etc.  It is literally just the wifi drops.

 

 

0 Ratings
Reply
Highlighted
Beginner
217 Views
Message 16 of 23

Re: 2 months of broadband/wifi dropping & not getting anywhere with CS.

Don't have any extensions - just this one in the house.  

0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
215 Views
Message 17 of 23

Re: 2 months of broadband/wifi dropping & not getting anywhere with CS.


@MrsDrink2017 wrote:

Hi all, the above were done with the faceplate off as we'd taken it off for CS this morning.


That speed test looks fine now.

 

Its just a wifi issue not an Infinity connection problem, the HH3 has been known to give issues.

 

Have you tried a factory reset of the home hub 3?

 

http://bt.custhelp.com/app/answers/detail/a_id/11386/%7E/how-do-i-reset-my-bt-hub-to-its-factory-set...

 

 

0 Ratings
Reply
Highlighted
Beginner
210 Views
Message 18 of 23

Re: 2 months of broadband/wifi dropping & not getting anywhere with CS.

Hides behind hands - I cheated - it was wireless.  *ashamed face*

I was being lazy - sorry

0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
203 Views
Message 19 of 23

Re: 2 months of broadband/wifi dropping & not getting anywhere with CS.


@MrsDrink2017 wrote:

Hides behind hands - I cheated - it was wireless.  *ashamed face*

I was being lazy - sorry


ISPs do not guarantee wireless connection speeds Smiley Wink

 

0 Ratings
Reply
Highlighted
Beginner
197 Views
Message 20 of 23

Re: 2 months of broadband/wifi dropping & not getting anywhere with CS.

Erm I don't know how to quote.

 

Yes we have pushed a paper clip in the reset hole.

0 Ratings
Reply