cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Laurieg1
Aspiring Contributor
734 Views
Message 1 of 6

802.11n or AC?

I am pretty new to the different types of connections etc so need some help.  I am using  a new ASUS AC56 network adapter on my PC which tells me it is an 802.11AC .  Windows is showing the network as using 802.11n.  Do I have to change my smarthub 2 settings as i have changed the adapter?  If so, where do I do that?

Cheers

0 Ratings
Reply
5 REPLIES 5
710 Views
Message 2 of 6

Re: 802.11n or AC?

From the description of the network adaptor, you connect it to the USB 3 port on the computer, which gives a fast wi-fi connection. Presumably there is a software driver to install.

Does your computer have a USB3 port? Most newer models do.

Smart hub 2 is compatible with 802.11AC, and backward compatible with 802.11N.

0 Ratings
Reply
Laurieg1
Aspiring Contributor
703 Views
Message 3 of 6

Re: 802.11n or AC?

The adapter is installed in a PCIe slot on the PC as the motherboard did not come with wifi installed, (I built the PC some 5 years ago). I do have USB 3 but the adapter does not use it. I downloaded the most recent drivers prior to installation, as per the instructions,
If the hub is AC and the adapter is as well I would have thought that is the format it would use.
0 Ratings
Reply
brookheather
Expert
695 Views
Message 4 of 6

Re: 802.11n or AC?

AC is only on 5GHz so if your adapter is connected to the SH2 at 2.4GHz then it will show as N not AC.

0 Ratings
Reply
665 Views
Message 5 of 6

Re: 802.11n or AC?

@Laurieg1 ,

OK, so it's possible that your pc is not connecting at 5 Ghz although your PCI-e driver is installed correctly, and the connection is available. How close to the SH2 are you? 

You can disable the 2.4 Ghz in the hub settings menu. Then see if you can connect at 5 Ghz.

0 Ratings
Reply
Laurieg1
Aspiring Contributor
651 Views
Message 6 of 6

Re: 802.11n or AC?

Just been looking at the Hub settings. 2.4 and 5 are enabled.  Took a wander through the pages and found the devices connected.  They are using both.  My Hub is at the back of the house, (where the line comes in unfortunately), and the PC is at the front.  The Hub shows it as using 2.4 along with other devices in the front.  Various other ones are using 5 but after reading up a bit on the frequencies i think you are correct.  There is nothing wrong, it is just where the PC is so 2.4, (if I have it right that this is better at longer distances), will be correct.

Think I have got the answer and am not too concerned now.  (I have now got a second disc installed at the front.

 

Thanks for your help.

0 Ratings
Reply