cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
davmckenzie
Beginner
2,352 Views
Message 1 of 2

Amazon Echo/Echo Show Problems

Hi There,

Having some problems with my Echo and Echo Show. 

They won't join together in a Music Group so I can play music through them simultaneously   

Amazon are suggesting; 

If you have a firewall on your network, these UDP ports need to be open for the device to successfully connect to your network:

TCP PORTS
55442
55443
UDP PORT
55444

Kindly open the specified ports on the router. Refer the customer to the router manufacturer or the person / company who set up their Wi-Fi network for more information on opening the ports on their router.

Disable any Client Isolation on the router (i.e., Device Isolation, AP Isolation, Access Isolation, or Wireless Isolation).

If the network configuration uses multiple access points, range extenders, or a mesh network, have them run them in "bridge" or "access point" mode and disable any AP Isolation or firewalls set on the child access point.

 

Is this possible on the SmartHub? 

0 Ratings
Reply
1 REPLY 1
NeilO
Moderator
Moderator
2,307 Views
Message 2 of 2

Re: Amazon Echo/Echo Show Problems

@davmckenzie looks like you'll need to set up port forwarding on the hub to fix this. You'll get more info on how to do this on this link.

0 Ratings
Reply