cancel
Showing results for 
Search instead for 
Did you mean: 
coliander
Newbie
462 Views
Message 1 of 5

BT Business Hub BT2700HGV and Asus RP-AC68U issue

Go to solution
Hi there, I've recently purchased an Asus RP-AC68U repeater to extend the range of the wireless signal provided by my BT Business Hub.
During setup, the repeater successfully finds my router's SSID and I enter my Wireless key as normal.
However once set up us complete, I find that there is no connection to the router whatsoever. The wireless status lights on my repeater flash when I complete setup as if they are trying to connect to the router but no connection is made.
I have successfully tested the repeater with a friend's router, following precisely the same steps and managed to make a successful connection, which leads me to assume that the problem lies with my Business Hub.
Anybody able to shed some light on the matter?

Thanks.
0 Ratings
4 REPLIES 4
Distinguished Sage
Distinguished Sage
453 Views
Message 2 of 5

Re: BT Business Hub BT2700HGV and Asus RP-AC68U issue

Go to solution

Are you a BT Business customer?

0 Ratings
coliander
Newbie
451 Views
Message 3 of 5

Re: BT Business Hub BT2700HGV and Asus RP-AC68U issue

Go to solution
Personally, no. However the couple who I reside with are.
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
446 Views
Message 4 of 5

Re: BT Business Hub BT2700HGV and Asus RP-AC68U issue

Go to solution

@coliander wrote:
Personally, no. However the couple who I reside with are.

So the connection you are using, is a BT Business broadband connection?

 

This is the BT Residential forum.

 

There is a separate forum for that service, as router configurations are different owing to static Internet IP adresses.

 

 http://business.forums.bt.com/

 

 

0 Ratings
coliander
Newbie
443 Views
Message 5 of 5

Re: BT Business Hub BT2700HGV and Asus RP-AC68U issue

Go to solution
Thanks 🙂
0 Ratings