cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
mattnetwork
Beginner
1,478 Views
Message 1 of 3

BT Connection Issues Netgear Router / Modem

Hello,

 

I recently purchased a R8000P Nighthaw X6S AC4000 Router as well as a DM200 Modem.

 

I have connected these and set this up now and I am able to receieve a wireless connection from these to my Phone, iPad etc.. successfully.

 

I am having an issue with the ethernet connection to my BT TV Box  as I am losing connection for Sports channels that require internet access, strangely I am able to see previous shows when selecting through the BT player and when I reconnect the Ethernet to the BT TV Box it tells me broadband restored. I have also done a speedtest through the BT TV Box and it tells me I have speeds fast enough for Standard and HD. I have seen online in numerous posts (https://community.bt.com/t5/Home-setup-Wi-Fi-network/Infinity-2-Connection-Settings-For-3rd-Party-Ro...) about setting the VLAN to be 101 on my R8000P X6S, but doing this through the 'VLAN/IPTV Setup' on advanced settings completely loses internet connection.

 

Is anyone able to provide assistance with this issue please.

0 Ratings
Reply
2 REPLIES 2
Anonymous
Not applicable
1,468 Views
Message 2 of 3

Re: BT Connection Issues Netgear Router / Modem

This sounds vaguely familiar, have you checked this forum to see if others have had the same problem. I seem to remember that the modem has to be set to Bridge mode

0 Ratings
Reply
mattnetwork
Beginner
1,464 Views
Message 3 of 3

Re: BT Connection Issues Netgear Router / Modem

Hi,

 

Yep I've checked all over but can't seem to find anything that is reflecting my issue specifically.

 

I have set the DM200 Modem to be in Modem only mode as by default this is Model/Router, I have an internet connection successfully via Wi-Fi and also Via Ethernet to my PC..

 

The issue is that the Ethernet to my BT TV Box is no longer playing the Sports channels (Sky sports main event, BT) that require an Internet connection.. but the box is receiving an Internet connection because it is working for YouView / anything that requires internet

 

On top of this, disconnecting the Ethernet from the back of the BT TV Box tells me that it has lost a broadband connection and then when I try going through the settings that require internet to load it tells me this, but they load when the Ethernet is connected.

0 Ratings
Reply